No sound on DVD playback WMP.

  noppir 14:45 15 Feb 2005
Locked

When I play back DVD in WMP I cannot get any sound. If I play the same DVD back in Ilead DVD player everything is perfect. It dosent matter if the DVD is a copy or not, sound on one, no sound on the other, both picture perfect. any help please!.Noppir.

  ICF 15:59 15 Feb 2005

Try view,enhancements,graphic Equalizer make sure a setting are not set to zero.

  noppir 18:49 15 Feb 2005

Thanks ICF have tried what you suggest but nothing.

  oseven 20:23 15 Feb 2005

I had this problem a while back and solved it by re installing the original DVD player software.

  noppir 13:44 16 Feb 2005

Thanks oseven tried your suggestion but did not work. I have been told to download "CODEC/S" from the Internet anbody any idea what/why/where. would be grateful.

  Stuartli 14:10 16 Feb 2005

There is a mute facility on WMP which you may have inadvertently enabled.

  Stuartli 14:12 16 Feb 2005

..especially as it's just in front of the Volume Control slider.

  noppir 19:16 16 Feb 2005

Thanks all who tried to help but the problem is not solved, Thinking of trying another Forum to widen the audience. Cheers all.

  paddyjack 21:10 16 Feb 2005

have you tried re-installing media player, it worked for me when I had the same problem recently.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?