No sound on DVD films Mute is activated

  bazjh 15:49 05 Oct 2005
Locked

Have just replace my old Hansol monitor with free standing speakes with a Iiyama Prolite E451S with integrated speakers (also a headphone socket). Sound worked fairly well on old free standing speakers but although new monitor is working perfectly, therefore I must have connected the leads properly, there is no sound on DVDs at all, whatever I do. Monitor sound menu (via button on front of screen) says Mute is activated, but Iiyama manual doesn't tell how to deactivate it. Checked that sound lead is in right sockets, and it seems to be (pale green both ends - pale green sockets monitor and processor)

In computer speaker menu, all volumes are on full and mute boxes are UNchecked. Have also altered type of speakers from freestanding to integrated on speaker programme - it says please check what best describes the system. Still no sound on DVDs and mute is activated. Can anyone please tell me how do I get it working. O/S is Windows 98SE in case this matters.

I'm also a 60 year old novice and need the answer to be in words of one syllable, please.

Thank you very much.

  john-232317 16:13 05 Oct 2005

I assume it could be too much for win 98, but dont know for sure.

Does it give minimum requirements for monitor, it looks a bit of a beast for win 98.

  john-232317 16:26 05 Oct 2005

Just looked at the manual on line, audio lead is red and yellow, video is mauve, didn`t show any green one ?

  john-232317 16:33 05 Oct 2005

Sorry should read ... Audio lead red, video lead yellow,.VGA lead mauve.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)