no sound device detected

  bioch 02:00 13 Jan 2008
Locked

my computer cant start the sound device, its a 'C-Media AC97 Audio Device' this is the mobo 'ASUSTeK Computer INC. P4S-LA REV 1.xx' ive tried new hardware to update it, but it wont work.how do i fix it? any help would be great!

  NewestRoyWidd1 02:40 13 Jan 2008

It may help you to get advice if people know what your OS is.

  bioch 02:42 13 Jan 2008

umm windows xp i just recently formatted the hd
HP Pavilion 04 P7477A-ABA 751N 70000TG101MISSO
System Serial Number: MX21324836 NA340

  ambra4 03:49 13 Jan 2008

Did you install all the motherboard drivers for XP
Audio, Lan card, USB, Chipset, Video, Touch panel etc

If not you need to go to the HP site and download all the drivers for HP Pavilion 04 P7477A-ABA 751N 70000TG101MISSO listed on the site

  birdface 09:19 13 Jan 2008

Have you tried.Control Panel.Administrative Tools.Services.And scroll down to windows audio and make sure it is set to automatic.

  bioch 10:47 13 Jan 2008

buteman

its already set to automatic and its status is started but whne i go to it from add hardware it saids it cannot be start

ambra4

would u happen to have any link? bc i've been searching an whole afternoon dling almost everything a reformating and still doesnt work D:

  Gongoozler 11:02 13 Jan 2008

These are the drivers, but there's no mention of a sound driver click here. I would expect to find these on the driver CD.

  bioch 11:10 13 Jan 2008

okay, i found out, that i had to update the sis 7012 device and not the cmedia ac97

  bioch 11:10 13 Jan 2008

o, and the hp site is of no help

  Gongoozler 11:15 13 Jan 2008

See if you can identify the sound chip. It has been suggested that it might be a CS4299. If it is, we might be able to find the chip maker's driver.

  Gongoozler 11:15 13 Jan 2008

This one? click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?