No sound device...?

  Jen.T 10:47 01 Sep 2005
Locked

I got a new (well, second hand) computer yesterday, which i think has been built from scratch.
When i go to play a sound file in windows media player, it gives the 'C00D11BA: Cannot play the file' error, and says no sound device has been installed. When i try to play the sound file in another program, it looks as though it is playing but im still not getting any sound.
i dont have any of the installation disks for the computer, and wondered if there was any way around this problem.
I also tried downloading some drivers, but they didnt seem to do anything.
My computer is running on windows XP professional.

Cheers, Jen

  Stuartli 10:55 01 Sep 2005

Install Everest or Belarc Advisor (both free) from click here or click here (downloads section) and check on your motherboard's make and model.

It may be that you have an onboard sound chipset which would need to be Enabled in the Bios; it might have been disabled if the previous owner had used a PCI sound card.

  Stuartli 10:57 01 Sep 2005

You could also follow the steps listed here:

click here

  Jen.T 12:49 01 Sep 2005

Its all working now, the sound was disabled in the Bios like suggested.
Thanks very much for your help! :D x

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires