No sound after rebuild XP and all the rest

  Diemmess 12:19 28 Feb 2008

A self inflicted wound. Couldn't leave well alone!

Have removed "Realtec HD" (integral) from programs and installed latest drivers.
Looking in every corner, find no errors or warnings. No mute selected anywhere I can see.
Pulling the speaker plug produces satisfactory clicks and hums!

Conflict with Nero? or please any ideas.

  daxian 14:01 28 Feb 2008

hi diemmess....
easy solution ....uninstall the sound drivers from device manager let windows redetect... job done.Dave

  Diemmess 14:50 28 Feb 2008

...daxian. Did that before starting the thread
I feel I have explored evey possible corner where a stray tick in a box might mute everything.
The speakers are fine, and a DVD will play the video part, sound is totally absent.

Even Windows system sounds show, but do not play.
Have removed Nero 7 because I felt it might have taken over.

Either the sound section of the mobo is dud, (Very unlikely and < 10moths old), or there is a disabling tick somewhere for the sound.

  daxian 15:31 28 Feb 2008

hi again ....
as its "onboard" have you checked in the bios ?
i know its a long shot but might be worth checking .

  Totally-braindead 16:15 28 Feb 2008

I suppose you have tried reinstalling the original drivers again?

  rossgolf 16:41 28 Feb 2008

i would say if its a sound card check if its in properly....if onboard make sure that the sound is enabled
i had this before on a friends computer and ran an sfc /scannow.....that sorted it.

  Diemmess 17:09 28 Feb 2008

The sound card is integral.
I had tried every possible which-way from re-installing to looking everywhere for a tick in a mute box!

daxian suggested the BIOS which I hadn't tried but BIOS was OK anyway.

Used Novatech's "Live chat" and after a while Danno wrote- Safe Mode, then Uninstall the existing files from Device Manager (Only the Audio Codecs would, Realtech H D just made the system hang)!

Then in safe mode Uninstall Realtec in the Add/Remove programs - control panel.

Finally, Reboot and reinstall the Mobo Audio files.
Somehow this suffering PC got the message and came to heel!

  1234s282 19:00 28 Feb 2008

go to realteks website and download the latest drivers for your model or from your mothernoard manufacturers website

  Diemmess 09:07 29 Feb 2008

1234s282.... Yes that was the first piece of advice from Novatech but .....
Once some software becomes corrupt it isn't always possible to overwrite with new.

In the event, Safe Mode was required to clear the old drivers, then the original mobo drivers were enough to complete the repair.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?