No Sound

  MoiraB 21:25 09 Feb 2012
Locked

I installed a Logitech webcam today and now have no sound on the computer. Have checked Device Manager and everything seems to be working. Tried playing a CD - no sound either. Tried the Real Player Troubleshooter but no joy. Nothing muted, volume turned up to maximum.

  Terry Brown 21:29 09 Feb 2012

The chances are the Webcam has overwritten the sound software and it is not compatible with your real player software.

try re-installing Real Player.

Terry

  MoiraB 23:14 09 Feb 2012

I've also tried System Restore which uninstalled the Webcam but still no joy

  MoiraB 23:16 09 Feb 2012

How do I reinstall Real Player, it came pre-installed when I bought the computer so no disk.

  markd71 23:28 09 Feb 2012

Try a set of headphones, if you have sound, then go into control panel / sounds and change the output to your speakers. Your OS and computer spec would be helpful

  MoiraB 11:17 10 Feb 2012

Don't have headphones so can't try that, am running XP on an E-machine

  Fruit Bat /\0/\ 12:06 10 Feb 2012

Download the sound driver and reinstall it.

http://support.gateway.com/us/en/emac/default.aspx click on Divers and downloads and search for the driver for your particular model

  markd71 14:45 10 Feb 2012

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?