no sound

  nobbyo 08:38 25 Sep 2011
Locked

can anyone help please i restored my computer back to origanal state and now have no sound,when i do "test speakers" all is fine (they are pluged into the back of comupter)but when i try to play a cd , no sound. when i plug headphones into the front of the computer i have sound through them, i have a ralteck sound card and vista

  varindia 12:54 26 Sep 2011

Type "restore" in the search box of the start menu you can find System Restore at the top of the start menu. As you are saying your sound is ok with the headphone but problem with speakers. You can check the ralteck sound setting, give option for speakers.

  Graphicool1 15:03 27 Sep 2011

When you put a data CD/DVD in does that play and show content?

  Graphicool1 15:04 27 Sep 2011

Sorry, misread

  BRYNIT 22:33 27 Sep 2011

Have you checked that the speakers are set as default in Playback devices.

  mobing 08:16 28 Sep 2011

perhaps you can laso try to plug into the back when you use the headphone ,you can know if this the problem of the board or the setting !

  Terry Brown 14:17 28 Sep 2011

Some motherboards have to have the sound driver files loaded seperatley (disk with motherboard), are these files loaded, or perhaps you could find your sound system (use BELARC for details)http://www.belarc.com/free_download.html and download the drivers from the internet.

Terry

  kristain 12:40 29 Sep 2011

Uninstall audio drivers completely and then install the driver that is working.

  1. Click Start,type Device Manager in the Start Search box, and then pressENTER.

  2. In the Device Manager dialog box, expandSound, video, and game controllers.

  3. Locate the audio device that was included with the computer.

  4. Right-click the device, and then clickProperties.

  5. Click theDriver tab, and then click Uninstall.

  6. Place a check mark next to"Delete the Driver Software for this device" check box, and then click OK.

  7. Install the driver that is working.

  8. Restart the computer and check if the issue persists.

Hope this helps

  nobbyo 20:29 29 Sep 2011

many thanks for all the advice but as yet no joy...as i said when you press TEST SPEAKERS they all work but when you load a cd or dvd they dont???

  wee eddie 21:27 29 Sep 2011

Do they work if you plug them into the Sockets that you use for your Headphones?

  wee eddie 21:29 29 Sep 2011

Sorry about that, I see that you've answered that in the original posting.

Have you tried putting a DVD into the CD/DVD Player. That may be where the problem lies.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone