no sound

  bic biro 22:55 25 Aug 2008
Locked

i,ve lost the sound for some reason when only on web pages,etc utube,flash games,music is ok when playing on pc,
no conflicts in device manager,i,ve updated java,done a restore,reset iexplorer back to standard the way it comes,ran spybot,superantispyware,kaspersky,and also tried firefox but still no sound on web pages where theres sound and video to be played,any ideas

  Stuartli 23:03 25 Aug 2008

Is your onboard sound or sound card listed as the Default Device?

If not, go to Start>Settings>Control Panel>Sounds and Audio Device>Audio and Video tabs and Enable the appropriate device.

  bic biro 23:11 25 Aug 2008

its onboard sound intel board using realtek drivers

  bic biro 21:26 12 Sep 2008

still not cured this problem just incase anyone has more ideas

  rdave13 21:32 12 Sep 2008

Try another browser to see if you get sound from YouTube etc.

  chub_tor 21:35 12 Sep 2008

Try this

Open Internet Explorer>Tools>Internet Options>Advanced tab, under Multimedia checkmark Play sounds on web pages, click Apply/OK.

  chub_tor 21:40 12 Sep 2008

Another suggested solution
click here
scroll down to solution by toreupfeet and apply the links. Note these will change your registry so you might want to back it up or set a restore point first.

  bic biro 21:53 12 Sep 2008

yeeeeee haaaaa
sorted
i am curios as to what it changes now, im goin to backup my registry now just incase
top marks chub_tor

  bic biro 00:27 13 Sep 2008

sorted

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?