No sound

  Windsor 21:18 19 Jul 2008
Locked

I have just had to re-instal XP but now have no sound. I have gone into the System Device manager and the Multimedia Controller as before but cannot get any response.
Any ideas anyone?

Windsor

  conrail 21:23 19 Jul 2008

have you unplugged the speaker? I ask because I have just moved my pc into a different room and had no sound, I had the speakers plugged into the wrong hole, just a thought,
there isn't a tick in the speaker control panel is there?

  Fruit Bat /\0/\ 22:43 19 Jul 2008

Run CDs for mother board and peripherals drivers.

  Windsor 11:26 20 Jul 2008

No luck so far. The PC does not pick up the Multimedia Audio controller when asked for in the Device Manager.
Can anyone let me have the appropriate file as I cannot find it on the net?
Windsor

  jack 11:45 20 Jul 2008

Is it for example on board sound?
[ if the socket set- sounds in/sound out/mic- are in the panel with the PS2/USB etc sockets it is onboard if it is lower down the Tower then it is a sound PCI card-
Describe the sound folder of the MoBo utilities disk- what does it contain Or is it a separate disk for the sounds?
Still not sure?
Download and Run click here

  ambra4 16:35 20 Jul 2008

Reinstall the audio driver

  Windsor 10:51 21 Jul 2008

Got it at last. I needed to instal a plug in for Firefox (I beleive) and all is now aok.
The device was C-media AC97 Audio device for my motherboard.
Thanks to you all for for your ideas.

Windsor

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?