No Sound

  lorna1982 13:23 17 Mar 2008
Locked

My PC wasn't working so I had to get it wiped. There is now no sound from it. I assume from what I've been reading that this is to do with my drivers (as it was a friends CD that the computer was rebooted). I have managed to find out that the Motherboard is SiS-661 and went on the manufacturers website for the appropriate audio driver for this. I've managed to get it downloaded however I manage to get to the set up with Install Wizard and then it just stops and goes back to the WinRar Files. Any ideas why it's doing this and what I should do?

  brundle 13:27 17 Mar 2008

Extract all the files to a folder and run setup from there, not from within WinRAR

  lorna1982 13:38 17 Mar 2008

I've tried doing that but it's still not working

  brundle 13:39 17 Mar 2008

Check your machine out with this to ensure you have the correct driver; click here

  brundle 13:41 17 Mar 2008

You may require chipset drivers before the audio driver will install - go to start menu/run, type

devmgmt.msc

press return

Do you see entries with yellow warning marks next to them?

  lorna1982 13:47 17 Mar 2008

I have no warning marks and I had already checked my machine out with SIW (I think that's similar to what you said to use)

  brundle 13:54 17 Mar 2008

Yes, same kind of thing.

Look in event viewer for error messages coinciding with the failure (click here), check the Windows Audio service is running and set to automatic. click here

Disconnect from the net, disable your anti-virus softare and try again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?