No sound

  s99Raj 09:42 01 Sep 2007
Locked

I have an Asus P4R800-VM motherboard with has on-board sound which is enabled in the BIOS. I have downloaded the drivers for it from here :
click here

During installation, I get this message :

Driver not found! Reboot your system, and run this setup again.

No matter how many times I restart and run the setup, I get the same message. I'm running XP Home with SP2.

I then disabled the on-board sound from the BIOS and installed a working sound card, and installed its drivers with no problem. There were no yellow exclamation marks or question marks in the Device Manager. However, in the "Control Panel/Sounds and Audio Devices" everything is greyed out and I get no sound.

Anyone any suggestions please?

  birdface 09:54 01 Sep 2007

Click on Administrative tools in control panel and then Services,Scroll down to Windows Audio and make sure it is set to automatic.

  s99Raj 09:59 01 Sep 2007

Checked that, buteman.

Windows Audio is on "Automatic", and the Status is on "Started"

  birdface 10:07 01 Sep 2007

I don't know if this one is any good to you ,it is for chipset motherboards ,click here worked fine for my son.Windows may say that it does not recognize this program ,but carry on regardless.worth a try maybe.

  s99Raj 10:10 01 Sep 2007

Thanks - I'll try it now and will post back in a few minutes.....

  s99Raj 10:15 01 Sep 2007

No, it didn't work. I got a message saying the wizard couldn't find any supported hardware.

  Jim_F 10:45 01 Sep 2007

Could be that bios is corrupted and didn't recognise/identify the onboard sound chip correctly.

With your later problem it maybe that the onboard sound utilities hijacked the control panel ones.

So I'd suggest:
-uninstall all programs/drivers relating to both sound cards
-take out the sound card (what is it BTW ?)
-reset bios and try again

There's also a possility the wrong driver was identified during install so you may need to select the driver yourself (using 'have disk') to override this.

I hope this helps.

  birdface 12:42 01 Sep 2007

In control panel.Sounds and audio devices. Sounds _ voice.What audio devices do you have in the drop down bars.

  s99Raj 08:20 04 Sep 2007

I've tried uninstalling everything to do with the sound and resetting the bios, but still no sound.

In the Sounds and Audio, everything is greyed out, and there are no devices to select. The Sound Scheme is on Windows Default.

  Jim_F 17:41 04 Sep 2007

OK - suggest you start at the device level.

Enable the onboard sound, check device manager - are there any unidentified devices ?

Are there any sound devices identified - there should be something like 'Soundmax' or 'ADI'.

If there's neither then I'd check again that onboard sound is enabled in bios and there's no link on the board that could disable it.

If the sound device is present check that there are no memory conflicts that would stop the drivers working - device manager would show this under the properties for the device.

If you've unpacked the drivers its sometimes easier the uninstall the device and let Windows find it by scanning for hardware changes.

  s99Raj 17:59 04 Sep 2007

The onboard sound is enabled.

There are no yellow exclamation marks etc. or unidentified devices in the Device manager.

When I install a PCI sound card, it gets identifed and its drivers load successfully yet I still get no sound. Everything in Sounds and Audio is still greyed out.

I tried a BIOS update and got the message "Unable to open ROM file" and yet I used the files from the website listed above in my question.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone