No Sound

  Coinach 16:24 05 Apr 2007
Locked

I have a Mesh Matrix 2800 which I bought in 2003.It has giving me good service.However today I can get no sound out of it.I notice there is no speaker icon on my Taskbar on the Desktop.I checked the Sound and Audio devices in Control Panel.It says there is no Audio Device.Sound card is NVIDIA R nForce TM Audio.
Any help appreciated
Kind regards
Ken

  Jackcoms 16:28 05 Apr 2007

Control Panel; Sounds and Audio Devices.

Ensure that 'Place Volume Icon is the task bar' is ticked. Then, next to that, click on Advanced.

Make sure that nothing is muted.

  skidzy 16:28 05 Apr 2007

If you have your motherboard disc,this may have your audio driver on that.Run this disc and install the audio driver

  kindly 16:30 05 Apr 2007

You can try and make sure the card has not become loose in its slot. If that is ok, uninstall it and restart the comp. Then install the drivers again.
Look in "device manager" to see if there are any problems with the card. I should of said that first. Hope all goes well.

  skidzy 16:35 05 Apr 2007

As above,check Device manager Windows key+Pause/Hardware now look for any yellow exclaimation marks.
Also your driver click here

  Stuartli 17:20 05 Apr 2007

I would have thought that nVidia R nForce TM Audio was onboard sound.

Could be worth checking again in Sounds and Audio Devices that this is set as the Default from the drop down menu.

In Device Manager it should/may be listed under AC 97, nVidia R nForce TM Audio or similar in Sound, Video and Game Controllers.

  Coinach 17:20 05 Apr 2007

Thank you to all who replied to my plea.I have tried everything you have suggested,downloaded driver and have no motherboard disc, as suggested by ",Skidzy".Card is secure.RE:"Kindly".
Unable to click "Place volume Icon etc"",box greyed out,thanks "Jackcoms".
I am contemplationg doing a Format and reload of Windows XP,bit drastic,but think this method may cure all.Never tried Praying,as I am non believer.
Anyway thanks again,it is nice to know there are some kind hearted people in this world.
Regards to all who replied.
Ken alias Coinach

  skidzy 17:45 05 Apr 2007

If the driver does not work and all areas greyed out,try a system restore to a time all worked ok.

Start/Accessories/System tools/System Restore now follow the prompts and go back to a time the sound worked ok.

  Jackcoms 17:46 05 Apr 2007

If this problem has only just occurred have you tried a System Restore?

  kindly 18:07 05 Apr 2007

Sound cards are as cheap as £5 at computer fairs. It might be worth getting one anyway because of the 5.1 suround sound you can get. If you think it is worth it that is.

  Coinach 11:58 07 Apr 2007

I have done everything I am still unable to get sound.
"Stuartli" suggested Sounds and Audio devices for the Nvidia R nForce TM Audio.The name does not appear in Sounds and Devices.It used to be displayed in ALL Programs list.
Tried a System Restore,it won`t go back further than the 5th April,the day I lost the sound.Reloaded windows XP, nothing there either.
The only mention of NVidia is in the IDE ATA/ATAPI Controllers list in Device Manager,it is NVidia NForce MCP2 IDE Controller.A friend who is a music fanatic,gave me a Soundblaster Live 24-Bit External,which I will attempt to setup this weekend.This unit has been having rave notices in the Digimode fraternity,so this may solve my problem.
Just watch this space guys.
Thanks again for all your help and suggestions.
Kind regards
Coinach
Inverness
Scotland

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone