No Sound

  fishhguy 04:34 12 Nov 2005
Locked

I have no sound on my computer. I have checked the obvious, connections, power, mute, etc. I tried to play several CDs - nothing. I ran Windows TroubleShooter, I cannot hear computer sounds either. I have checked Device Mangaer no yellow flags or Red X's. I don't know what else to check or where to go from here. XP,Home,SP1. realtek AC97Audio.

I have not done anything differently other than I recently moved & temporarly used my compter without bothing to set up the speakers, printer, etc. Now I have everything set up, but no sound. I don't have any disks or anyting this is an OEM. Any help appreciated. Thanks

  ICF 06:26 12 Nov 2005

Have you checked that you have plugged your speakers in correctly?

  SurfMonkey _#:@} 06:36 12 Nov 2005

do you have a speeker icon in the right hand bottom of screen if so double click it and make sure the master volume is set to top

  Diversion 10:02 12 Nov 2005

I have had the same problem in the past, I had to re-install the drivers for the sound card to start playing music again.

  fishhguy 13:19 12 Nov 2005

Thanks for the replys. Yes I have checked and rechecked everything. I have unplugged and replugged. I want to try to reinstall & see if that will help, but I don't want to make things worse. Can someone tell me what to do? I am not ignorant to computers, but I am when it comes to sound cards, drivers, etc. Thanks

  fishhguy 13:55 12 Nov 2005

I did have it plugged in wrong. Plugged in to "In" not "Out" on the back of my harddrive. Boy don't I feel dumb. Sorry, Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone