no sound!!!!!!!!

  watty17803 23:06 05 Apr 2004
Locked

i have downloaded a driver for my soundcard form the manufacturer and it still wont work

  hugh-265156 23:14 05 Apr 2004

can you provide some more details please?

  watty17803 23:20 05 Apr 2004

its a yamaha 744 sound card and i have downloaded all the drivers from their official site and none of them work

  hugh-265156 23:38 05 Apr 2004

did it ever work before or have you just installed it?

if you have just installed it and you had onboard sound before,did you disable this?

if you have had this soundcard for a while and it worked ok before and you have windows ME or XP then try a system restore back to when everyhing was ok maybe.

is the card listed in device manager?

  watty17803 17:27 06 Apr 2004

it worked ok with me but now im running 98 second edition, the system has picked up the card and model but not acepting the driver.

  Pidder 18:36 06 Apr 2004

Presume you have checked the volume controls are not muted?

  watty17803 19:02 06 Apr 2004

it not in my system tray (speaker icon)

  hugh-265156 22:35 06 Apr 2004

just in case,is the driver you are using for windows 98 or are you trying to use the win me one you used before maybe??

the yamaha site says if its not listed click here (which it is not) then contact your computer manufacturer.

  Smegs 23:59 06 Apr 2004

click here go here, it say it's for all O/S's. Good luck.

  Smegs 00:00 07 Apr 2004

Sorry, near the bottom of the page.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?