"No signal input" on monitor!

  [dtcs] [email protected] 15:35 01 Dec 2004


Just built my sister a new pc based on the athlon64 3000+ (skt 754). The mobo is an Asus K8N, 80gb SATA hard drive, sapphire radeon 9550, and 512mb corsair value ram. As soon as i tried to boot the pc...the lights came on, the fans started spinning but the monitor displays the message, "No signal input". I checked the graphics card to see if it needed an external power source...it didn't. So i changed the monitor as i was using a TFT to see if that helped...it didn't. Finally i thought it may be the graphics card itself (even tho the fan and light on it were working) so i changed it with mine, a radeon 9800pro...exactly the same!

Any ideas as to what could be up?

Ive tried resetting the CMOS...no luck...i cant even get into the bios as there is no signal and nothing is displayed on the screen.

Plz help, danny!

  Bob Bob™ 15:47 01 Dec 2004

Check if you put another monitor plug on the machine. The same thing happend to my Dell. The system is probally not set up to send video output through the graphics card but it is set up to send it through the other one on the machine. If it doent work or you don't have another plug consult Microsoft.

  Xevious 15:49 01 Dec 2004

are you able to reset the BIOS by using the little jumpers on the motherboard?

remove the battery for 10 secs while pc is off with no power, then replace, that may do the trick in resetting the BIOS too.

else start removing components one at a time, try switching pc on after each component is removed. this includes powering up without RAM, HDD...etc

can you tell if the HDD is working after booting up? (does it make whirring noises as it normally should?)

i used to have the K7N had this happened to me, powered up first time, went into BIOS to check settings, when rebooting i got no post at all. found out this happened to the mobo i had, ended up replacing with another...

  Xevious 15:50 01 Dec 2004

do you have an onboard VGA output as well? maybe BIOS setting would need to be changed from integrated to AGP...?

  [dtcs] [email protected] 15:53 01 Dec 2004

cheers mate...i reset the bios as it said in the manual...movin the jumper onto pins 2 and 3 for 5 secs...then back to 1 and 2. Ill try removin each component now.

  [dtcs] [email protected] 15:55 01 Dec 2004

nope the mobo doesnt have built in graphics...so i presume it will automatically be set for AGP, not PCI (i dont have a pci graphics card to try either)

  Xevious 16:05 01 Dec 2004

what size is your PSU?

  [dtcs] [email protected] 16:07 01 Dec 2004

350w, it used to be in my old pc...up until yesterday and worked fine. Ive removed everything 1 by 1 but still the same message. Could it be the mobo?

  Xevious 16:10 01 Dec 2004

there's a suggestion that it may be underpowered... wether you believe it or not is up to you, but click here

  [dtcs] [email protected] 16:16 01 Dec 2004

hmmm...i dunno :s dont really wanna spend the extra dosh if it can be helped. Think ill try posting on the asus site, thanks for your time anyway mate!

  Xevious 16:17 01 Dec 2004

no probs.

try get a PSU off a friend just to test it... but make sure it's powerful enough! ;-)

else remove the CPU and see if it does a short post then?

good luck and let us know how you get on!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?