No Response from the Internet

  beaky 18:54 12 Mar 2003
Locked

A few weeks ago the Freeserve Internet Connection started having problems (not my PC). The connection was made but could not find the server. Freeserve were contacted and they talked through the settings and declared the problem was with the computer. The settings appear fine and the modem dials and a response is received/verified. But neither IE6 or OE6 receives data. The status box shows a connection is made with 42 kbps speed, but very few bytes are then sent or received. Unable to load a web page and unable to send/receive emails.
Tried loading Tiscali today and a connection was made and verified and then nothing happened.
Norton anti-virus Live update is unable to work properly with a message “Downloading catalog file, not available” “unable to connect to host.
Every minute or so a dialogue box appears on screen saying “Your POP3 server has not responded in 60 seconds – Outlook Express cannot find server”

  old jim 19:45 12 Mar 2003

I had a similer problem, Ihad to reinstall Internet Explorer from my O/S CD.
Try uninstalling Internet Explorer and then reinstalling,hope this works.
Old Jim

  bullseye50 20:34 12 Mar 2003

I had a similar problem setting up my grandaughter's PC. After much heartsearching it transpired it was a corrupt Freeserve IE6 installation disk so moving to Tiscali made no difference to the connection. As old jim says above, uninstall and install using a new disk. However, depending which OS you are using, make sure the modem is the correct one for dial up!

My problem is with freeserve Anytime! I just cannot get the system to work and I have had to revert back to my old pay as you go number!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017