no post from motherboard

  kingsnorth8 12:23 09 May 2009
Locked

using asus p5q3 mobo with intel q6600 go stepping cpu, after removing cpu and applying articsilver paste
as to install new akasa ak-975 cpu cooler and replacing everything correctly, now mobo will no post. have tried removing on board battery etc, but no joy

  ICF 12:31 09 May 2009

If it worked before you have :-

Damaged the CPU (static/physical)
Fitted it incorrectly

  kingsnorth8 14:02 09 May 2009

thanks for your answere. if the cpu has been damaged, is it beyond repair

  Fruit Bat /\0/\ 14:31 09 May 2009

If you have snapped pins then yes.

Have you tried a remove and refit of the CPU?

Are all power cables to the motherboard fitted correctly?

Does the CPU fan turn when you try and boot?

  kingsnorth8 14:44 09 May 2009

yes to all above, could the pins on the mobo cpu seat have been damaged then i guess this would mean a new mobo rather than cpu. i suppose i will have to get both checked out as i could waste money buying one or the other

  ICF 19:07 09 May 2009

Did you remove the motherboard to fit the CPU?
Is it the same CPU?

  kingsnorth8 18:22 11 May 2009

no, did not remove mobo and is the same cpu

  I am Spartacus 18:29 11 May 2009

It could be the CPU thermal throttling kicking in if you haven't fixed the pushpins in properly. It will seem to start up for a second or so and then immediately switch off. Remove and refit the heatsink.

  kingsnorth8 20:04 11 May 2009

the problem did occur, that the computer switched off after about 10 secs then switched on again, so iv'e re seated everything herd pins snap in place then re started kept running this time but still no post. took com to local store today to ask to check out processor but when i asked him how much, he said it depended on what work he had to do. rip me off in other words, so i took it back. tried removing batt & swapping jumper, begining to feel like cpu or socket damage, would that be the ONLY reason?

  I am Spartacus 20:18 11 May 2009

Did you clean off the pre-applied paste on the Akasa heatsink before fitting and what solvent did you use? Are you sure that you haven't applied too much Arctic Silver? Is there any movement on the heatsink if you rock it gently?

Also did you actually remove the CPU from the socket or clean it whilst still in place? It's pretty obvious if you damage a pin in the socket as it will be a visible difference in the pin pattern.

  I am Spartacus 20:21 11 May 2009

Just a further thought, re-check that the cables are fitted properly including hard drive, also that graphics card power cables are inserted if required.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017