No Post

  Jay 15:20 21 Mar 2008
Locked

My daughter and her boyfriend left their computer to download a large file. When they went back to it the screen was blank and stayed blank after re booting.
There are no Post beeps and no Bios screen but all the fans work and there does seem to be an initial whirr from the HD.
It is an old system that they inherited with no manuals but as they have just got themselves on the property ladder, they can't afford a new computer so I've been trying my best to sort this one out but I'm beginning to run out of ideas.
It has an Epox EP 8KTA3 Motherboard with an AMD Thunderbird 1.0 CPU. I've tried connecting another monitor, different graphics card, disconnecting everything except memory and graphics, resetting the CMOS, trying a different CPU all with no result.
I did wonder if perhaps the Bios could have been corrupted and as a last resort thought about trying to flash the Bios but was a bit reluctant as I've never done this before. However, the links on the Epox site to the relevant downloads don't seem to work.
Does anyone have any suggestions before I go mad?
Thanks in advance.

  Diemmess 16:03 21 Mar 2008

You seem to have tried almost everything except -
Have you a spare PSU which you can try in substitution?
PSU's are quite sophisticated with circuits that keep the supply voltages within quite strict limits. However if a component fails it can lead to loss of useful current as soon as any load is placed on it.

One other thought. When you tried disconnecting "everything" did that include the HD?
If the HD has a motor fault it could drag the supply voltage down with it.
Booting without an HD will give a "drive not found", or boot failure or something like, but if you can go that far showing on the monitor it will absolve the PSU.

  Jay 16:13 21 Mar 2008

Yes, Diemmess, I did disconnect the HD. I think I did try a spare PSU at one point but I've tried so many things, I can't remember what was connected at that stage. I'll try it again with just the bear minimum connected and see what happens.

  Diemmess 16:33 21 Mar 2008

I know that "my brain hurts" feeling well.

Flashing the BIOS sounds like a potent answer..... but please don't do it!

My only knowledge of that is from reading these pages and is so rarely necessary and so fraught with possible wrecking of the chip and so losing access to the mobo.

  Jay 16:43 21 Mar 2008

Just tried the spare PSU with only 1 stick of ram and the graphics card connected and still nothing. The MB has a LCD display which was showwing 88 but this isn't listed in the POST codes in the MB manual that I downloaded.
Any other suggestions would be welcome.

  Diemmess 18:00 21 Mar 2008

Methinks a dead mobo! Very sorry.

  Jay 15:06 22 Mar 2008

I was beginning to think that myself but thought I would just check with the Forum in case I'd missed anything. I suppose I'd have nothing to lose trying to flash the Bios if I could track down the file.
Anyone any suggestions where I might get a reliable copy?

Thanks for your help Diemmess.

  Diemmess 15:48 22 Mar 2008

Never having done it, I can only offer say-so advice.

The first snag is that you cannot update the BIOS if the computer doesn't run at all. (i.e. nothing on the display or any sound of life which can give you control.)

I assume from the various things you tried that you know your way around and haven't been able to enter the BIOS screen?

As to where to find a BIOS update, that depends on knowing the maker you are looking for. It is not the mobo maker nor the CPU that matters here, but the name on the chip (near the battery)

For example it might be Phoenix or Award or another, and there might be version numbers there as well.

In summary:
As an excercise it seems to me unlikely to get anywhere, but so often talking all around a problem can sometimes bring a flash of inspiration and a result.
I hope it does for you.

  woodchip 15:55 22 Mar 2008

I would check with a known working PSU before trying anything else

  Diemmess 09:45 23 Mar 2008

- - (quoting Jay's post)
[Just tried the spare PSU with only 1 stick of ram and the graphics card connected and still nothing. The MB has a LCD display which was showwing 88 but this isn't listed in the POST codes in the MB manual that I downloaded.]

I agree with you that a dodgy PSU is very high on the suspect list, but Jay says he has tried a substitute.

  Jay 15:17 23 Mar 2008

Have finally decided to throw in the towel. Cannot think of anything else to try but thanks to Deimmess and woodchip for your assistance.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?