no pictures on web sites

  yorkieman 23:44 15 Feb 2005
Locked

hi can anyone help me? when i go to web sites like this one where there should be a picture i am getting a square of four colours. what do i need to do?any advise please

  VoG II 23:54 15 Feb 2005

Right click, Show Picture. Does that work?

  yorkieman 23:58 15 Feb 2005

in short no

  EdFrench 00:03 16 Feb 2005

It looks like you are using Netscape or Opera, or at least the basic engine. Please confirm which one first.

  yorkieman 00:06 16 Feb 2005

thanks as far as i know i am not useing either

  curlylad 00:18 16 Feb 2005

I'll presume you are using XP.

C

  yorkieman 00:20 16 Feb 2005

yes xp pro

  curlylad 00:21 16 Feb 2005

Click Internet Explorer , tools , Internet Options ,Advanced tab , scroll down to Multimedia heading , then tick the boxes Show pictures , play animations , play videos in web pages are ticked.You can also fiddle with the other options here to turn on/off sounds etc.This wont do any harm but the less options you tick here , the quicker the page you are visiting will load !

  yorkieman 01:27 16 Feb 2005

thanks curlylad thinks thats done the trick

  yorkieman 01:28 16 Feb 2005

thanks curlylad thinks thats done the trick

  yorkieman 01:29 16 Feb 2005

thanks curlylad thinks thats done the trick

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?