No Photo's Just Crosses & Place Holders?

  Graphicool1 15:00 04 Sep 2010
Locked

WinXP, SP3

It's a composite art/photo site...
click here

All I get when I click this link is some writing and a page full of place holders, where photo's are supposed to be. When I right click on any of the crosses and choose 'Show Picture' the crosses also diappear. Leaving me without even the place holders? The time it takes to load is about as long as you'd expect if it were loading pictures?

I've experienced this once or twice in the past, on other sites too. I'm thinking perhaps the site has been discontinued, but has been paid for?

  northumbria61 15:07 04 Sep 2010

This is what I get from your LINK - click here

  wiz-king 15:09 04 Sep 2010

Works OK for me Win XP SP3 useing IE8 - as is no addons.

  northumbria61 15:11 04 Sep 2010

I should have added I am using Windows 7 64bit
Which browser are you using ? Maybe try another browser.

  iscanut 15:14 04 Sep 2010

Works OK for me, Win XP sp3 Firefox browser

  northumbria61 15:17 04 Sep 2010

I am using Firefox - do you have "Adblock" add-on installed and enabled - don't know if it will help but if you have try "disabling" it.

  rdave13 15:23 04 Sep 2010

They're jpg. images. Something blocking them?
Have a look here; click here

  birdface 15:35 04 Sep 2010

It tells me the site uses Java so maybe you have to update your java program.
It also tells me that the site wants to download active X on to the computer with the dropdown bar under the toolbar.
So I would imagine it needs both.

  Graphicool1 16:03 04 Sep 2010

northumbria61: Re your link, the result for me was the same as I previously said - Place Holders and crosses.

I do use an ad blocker, something from 'Simple.Net' It's a banner ad and pop-up blocker. I tend to forget about it.

iscnut: I'll try it on Firefox.

rdave13: The thing is I can usually view .jpg images without a problem?

buteman: I didn't see anything about Java or ActiveX, both of which I use.

  tullie 16:08 04 Sep 2010

Ok here,Firefox,Vista.

  Graphicool1 16:17 04 Sep 2010

The connection was reset:

The connection to the server was reset while the page was loading.

* The site could be temporarily unavailable or too busy. Try again in a few moments.

* If you are unable to load any pages, check your computer's network connection.

* If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

(Followed by) Try Again

I tried again and the page came up straight away, all pictures visible!

I'll disable the Ad Blocker on IE7 and give it another go. Although if it then works I'll re-enable it and only use Firefox to view pictures.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017