No OS will load

  SafeHaven 07:49 09 Nov 2003
Locked

I am trying to load xp or 98se on my sons new pc. I am convinced there is a Bios problem But Where!!!!!!

The board is ECS Elite Group.
256 meg ddr ram
amd 1.3
Maxtor 80 gig hard drive.

The board has everything built in Sound,video,usbx4.

All help appriciated.

TC Patrick

  SafeHaven 07:50 09 Nov 2003

Opps Board ID is L7VMM2

  keith-236785 08:43 09 Nov 2003

i dont think the board will stop you from installing windows, unless there is a problem with the ide controllers. but if you can see the hard drive/cd rom then thats not your problem.

how are you trying to install?

if you are setting to cd first and expecting win98 to load then good luck, i have never managed that yet.

best way is to use a win98 start-up disc (floppy), you can get one from click here

then set your bios to boot to floppy first, restart with the floppy in the drive, when you get the menu, choose option 1, then once you get to the prompt A:>

type

d: +press enter (if d is your cd rom)

then type

setup +press enter

win98 setup should start.

if you get a message about a compressed drive, press ESC and it should continue and load win98.

good luck

  goonerbill 08:58 09 Nov 2003

ya say its a new pc. did ya build it yaself or shop bought. has the hard drive been formatted.

  keith-236785 09:03 09 Nov 2003

good point goonerbill,

to format, use the floppy start-up disk as before, at the menu, choose option2, when you get the prompt A:> type

format c: (note the space) +press enter

accept the warning (only if you are sure, ALL DATA WILL BE LOST SO BE CAREFULL).

once formatted, restart the computer and choose option 1 as before.

  SafeHaven 09:54 09 Nov 2003

All formated and ready.
I have xp home and run that from cd it go's through the motions then hangs saying installing windows.

Win 98 begins to load then alot of vxd errors, and will not complete full installation.

Beating me so far? The bios is at defult settings.
No advice in the manual?

No this is not a brain teaser lol

  WaiKent 09:57 09 Nov 2003

have you got any cd drives? if you have to are they set to the correct jumper settings because that happened with me and i had set both master by mistake and it wasnt recognised and conflicted with installation. or is the harddrive set to master?

  SafeHaven 10:09 09 Nov 2003

Hard drive is set to master both on seperate IDE.

  Rtus 10:15 09 Nov 2003

This unit did it have an O/S installed when purchased?? Or blank hd ?? If Xp OEM ,was on it will have locked the bios to that There is a way around this .

  SafeHaven 10:28 09 Nov 2003

All new hard drive and board this is whats so puzzling.

  Diemmess 10:29 09 Nov 2003

Since this is a brand new computer, it is possible that some hardware isn't behaving itself.

Try the setup floppy routine, then change to C:>

Make a new folder W98, (type MD W98 ) Then (type cd\W98 ) Cursor should show C:\W98>

(Now type) Copy D:\Win98\*.* -(Assuming your CDROM is D:)......This will copy all the necessary files to your HD.

Once the copy is complete, because you are in C:\W98 all you need to do is to type setup and press Enter

- If you have reached this point on a freshly formatted HD, the installation will go through without further reference to your CDROM.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017