No monitor display

  stefan-194811 17:58 23 Oct 2005
Locked

Hi,
Ive been having a look at my friends pc which would'nt work at all. I was'nt getting no power to the m/b so i replaced the psu and then replaced the m/b and now, the cpu fan h/d and panel lights are coming on at front but when i connected monitor im not gettin any signal. Its a old geforce 3 64mb graphics card, so i tryed connecting monitor to the onboard vga which i have checked does have onboard graphics, then for 5 seconds my green light came on the monitor got some distorted squggles then monitor went back off.
Im running p4 2.53ghz+asrock p4vm800 m/b+256mb+xp.

Im not hearing any post beeps and i car'nt get as far as bios.
Please help!

  johnnyrocker 18:09 23 Oct 2005

graphics re seat or maybe loos cable connections?


johnny.

  stefan-194811 22:38 23 Oct 2005

re-seated graphics card. many times.
but even if it was graphics card, then how come the onboard graphics dont send a signal to monitor?
Am i missing something really simple?

Somebody suggested that the processor may not be seated correctly as with p4 boards the locking levers can be a pain. was told to remove processor from heatsink and install processor then heatsink after ensuring the locking lever is closed.
But i car'nt prise the cpu away from h/sink, is there away of doing it.
please help its doing my nut!!!!!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?