no keyboard or mouse (usb or ps2)

  tarkus 13:51 07 Sep 2005

hello hope some one here might be able to come up with a few sugestions. was called out to friends son's pc as he said his mouse not working, got round there and tried new batteries nothing (its cordless usb)ok try keyboard nothing, change batteries in that, nothing. so get my spare keyboard and mouse P/S2 type and plug them in turn pc on still nothing, get no bios errors about missing keyboard or mouse. try to enter bios nothing keyboard / mouse still not working.turn off reset bios to default by moving jumper and then reboot, get bios checksum error press DEL to enter bios or F1 to continue but can't as keyboard still not working. reboot and try the usb keyboard and mouse again same problem. am stuck now any suggestions. when usb mouse plugged in there is no optical light on the underside of mouse.the only other thing to mention is that he was trying to install a cheap creative web cam and as usual didn't bother to read the manual so he plugged in the webcam before installing drivers,even though there was a big bold warning on webcam and onthe instructions that you must install drivers 1st, but i cant beleive that this would have taken out the P/S2 ports. the motherboard is an MSI socket A sorry forgot the model no.

  Yoda Knight 14:02 07 Sep 2005

unplug the cam if its still plugged in ? Thats all I can think of....

  Fruit Bat /\0/\ 16:59 07 Sep 2005

Try a reset to BIOS to Defaults.

By either using the clear CMOS jumper if fitted

or remove CMOS battery fror a few minutes and then replace.

Reboot and see what happens.

  BigMoFoT 17:20 07 Sep 2005

keyboard works in the BIOS then it is obvioulsy a Windows thing.

Do any of the KB and mice work in safe mode?

  BBez 21:17 07 Sep 2005

i had this with an old Packard Bell iConnect 1350 made in 2000, i had to get a BIOS flash from PB's site to enable USB keyboard support as there was issues... It was also an MSI 6340 mobo...

check MSI's site archive for support:

click here

  tarkus 21:54 07 Sep 2005

thanks for yor replies but as stated in my post i have reset the bios to defaults by moving jumper and no keyboard doesn't work in bios because you cant enter it. thanks bez for your helpful sugestion going to try that now.

  DieSse 23:17 07 Sep 2005

Just double check that when trying the PS/2 items, you have them plugged into te correct sockets (even try changing them over in any case).

Seen this many, many times to be the cause of a problem that started out as something different.

Also - it is possible (though rare) to damage the PS/2 ports by pluging/unplugging with the power on.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires