No IP - can't connect to internet

  vicki140208 15:36 15 Jun 2009
Locked

My husband installed a wireless usb - netgear wg111 version 3, last night. It connected to the internet fine last night and this morning, then all of a sudden stopped working. Checked my laptop and that is still connecting to the internet - the router is fine and is not the issue. After taking some advice i found online, i checked a few things and realised the IP is missing on my computer. Tried entering it manually, but then although it showed as connected to the internet, a few seconds later it would disconnect and say "acquiring network address" and it kept flitting from connected to disconnected over and over.

Can anyone help?

I have tried re-installing the netgear usb to see if that worked, but it defaults back to the same thing where there is no ip.

  recap 20:06 15 Jun 2009

In the properties of you TCP/IP settings you should set it to Automatically Aquire an IP address.

Turn your Router/Modem off for a few minutes after doing the above, it should then reset your IP address.

  mgmcc 22:21 15 Jun 2009

As 'recap' suggests, you should leave the adapter's TCP/IP settings to get the IP address automatically. Having tried to use a fixed IP address, make sure that you set *BOTH* IP and DNS sections back to getting their addresses automatically.

There are circumstances in which it is useful to use a fixed IP address, but not when you cannot connect "wirelessly". A fixed IP address effectively hides the fact that PC is not "Connected" properly to the wireless network.

Try "Removing" the existing wireless Profile click here and then go through the procedure to "Connect" again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?