No internet XP Home32bit

  dnjl 15:39 02 Nov 2012
Locked

Hel please. I run XP Home 32bit. with Internet Explorer. I play World of Warcraft and only go on web about 2 days a week. I was last on web a day or so ago and all was well. I have played WOW since and all OK. Today when starting my PC up it said AVG had removed a problem in System 32. All my desk icons were funny or missing. My screen saver was not ther also. I turned it all off and started up again and it looked OK. However, wife has had trouble with AVG 2013 and I had just downloaded this new version a week or so ago. So we decided to take it off. It had a problem it said, but eventually we got rid of it all. Now I can get ito WOW with no probs so cable etc, is OK, I but cannot get onto web to get a new AVG. I cannot get a systems restore to work either. I dare not play WOW with no anti-virus. Help please.

  difarn 17:59 02 Nov 2012

It may be that your Local Area Network connection has been disrupted and may have to be set up again.

Follow the steps in this article if you are unsure of how to reinstate it.

There are quite a few comments on various forums about problems with the latest AVG. If you are using the AVG Free 2013 did you make sure that you downloaded the free one and not the paid for update?

  dnjl 11:39 03 Nov 2012

Still no luck. I get a message every time I try anything to connect to the internet, which tells me that there is a problem. My IE will not even bring anything up.

  difarn 13:18 03 Nov 2012

What message are you getting?

  dnjl 15:14 03 Nov 2012

Just that there is a problem and has to close.

  dnjl 15:20 03 Nov 2012

We fully deleted AVG2013 and all others, because we thought this was the problem, as initlaly, a quick message popped up stating that AVG had found a problem and removed it from system32.

We have checked files in System 32 against the files in my comp. and there doesn't seem to be any missing.

  difarn 16:12 03 Nov 2012

Try:

Click on start menu>RUN and type

ncpa.cpl

click ok

Right click the appropriate connection and click repair.

step2:repair winsock

Click start menu >RUN, type

netsh winsock reset

and then click ok

when the ommand prompt flashes,restart your computer.

If this doesn't resolve the problem.....

You could try a reset of Internet Explorer - this article has a microsoft wizard that you can download onto a flash drive.

Try tapping the F8 key when you boot up and navigate to the "last known good configuration".

  dnjl 17:47 04 Nov 2012

Before you replied and gave me this last info. We tried putting the XP disc in and did a repair.

We now have internet back BUT if you try to download anything (like AVG 2012,which we wanted)- we get this message -

"The requested lookup key was not found in any active activation context".

I am not sure what to do now, whether to try your suggestion or is it too late for that?

Or have you any other suggestions now with this new revealment?

We are busy doing a clean up with WinAso (over 2,000 errors at 10 a time), but it is working. Will check again here before doing anything else.

  difarn 21:34 04 Nov 2012

Before you did the repair installation of XP you needed to uninstall Internet Explorer if you had version 7 or 8 - if you didn't then it is probable that it will not work after the repair.

Have a read of this article giving step by step instructions on how to reinstate Internet Explorer

  difarn 21:39 04 Nov 2012

The above direct link appears not to work. You can reach it by clicking on the link in Step 1 under Answer in this article.

  dnjl 15:13 05 Nov 2012

Hi Went to "this article" and it gives you instructions on how to delete IE6.

I tried this but it would not go past the first thing after typing in "sfc/scannow" it said couldn 't find.

So no further, sorry.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017