No internet for three weeks

  misswhit 20:42 24 Feb 2011
Locked

Hi,

My computer will not connect to the wireless internet. It says it is connected, but then says unidentified network, so is not actually connected. I can connect to friends wireless networks, but not mine for some reason.

And whats worse is I'm on my year abroad in another country, so the internet is one of the main things I use to keep in contact with people at home. So any help would be much appreciated!

thanks, miss whit :)

  Fruit Bat /\0/\ 20:58 24 Feb 2011

Router?
ISP?

Can you connect by cable?

  misswhit 21:19 24 Feb 2011

yes im connected to the router and that works

  misswhit 21:20 24 Feb 2011

by a cable i meant to add then

  woodchip 22:16 24 Feb 2011

Have you setup the Router using your ISP, User Name, Password, etc in the Setup Page of the Router?

  woodchip 22:17 24 Feb 2011

Is it a New Router Modem as it ever worked for you?

  Strawballs 22:26 24 Feb 2011

Woody if it works connected via wire then there is already an internet connection it just needs wireless sorting.

  woodchip 22:28 24 Feb 2011

He just says that he is connected to the router, not the net

  woodchip 22:29 24 Feb 2011

Sorry just reread is first post

  woodchip 22:31 24 Feb 2011

So he as not setup Wireless in the router for Encryption and put the SSID and Encryption key into is Laptop network settings

  Fruit Bat /\0/\ 22:38 24 Feb 2011

Windows XP: Start ? Connect To ? Show All Connections.
Select the “Wireless Network Connection” by right-clicking it and selecting “Properties.” Under the General tab, in the main window, you’ll see “This connection uses the following items.” Scroll down to see if “Internet Protocol (TCP/IP)” is in the list. If it is not, click the “Install” button and then “Protocol.” You’ll see “Internet Protocol TCP/IP” in the list and can highlight it and click OK to add it. (If you see “Microsoft TCP/IP version 6” in the list, it’s fine to add it as well.)
Back in the Properties dialog, scroll down and find “Internet Protocol (TCP/IP)" in the list. Highlight it and then click the “Properties” button. “Obtain an IP address automatically” and “Obtain DNS server address automatically” should both be checked. Click OK to close the dialog, and then, for best results, reboot your PC. When it restarts, connect to the network, enter the security key and you should able to browse the web.

Vista: Start ? Network ? Network and Sharing Center (or Start ? Control Panel ? Network and Sharing Center) ? Manage Network Connections. Right click “Wireless Network Connection” and proceed as described above for Windows XP.

Windows 7: Start ? Control Panel ?View Network Status and Tasks ? Change Adapter Settings ? Wireless Network Connections. Right-click Properties, and then the steps are the same as in Vista and Windows XP.

In each case, remember to do the same steps (enable automatic IP and DNS) for Internet Protocol version 6 as well before saving and rebooting.

Hopefully, at this point, all the computers will be able to connect to the router and access the Internet.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The 12 best apps for drawing and painting on your iPad

Mac power user tips and hidden tricks

Comment faire des captures d’écran sous Windows 10 ?