No Internet access on limited account

  neko 12:16 21 Feb 2004

Hi all

I am trying to sort out a friends PC as his daughter can't access the Internet.
I though it would be quite simple, but no..

To cut a long story short it is a limited account on Win XP Home and is set up just fine. If you make that account an administrator account it accesses the Net just with no probs. I created mock accounts and the situation is the same. Limited accounts can't, Administrator accounts can. It is not a problem on my two PC's at home.

As it is not XP proffessional it can't be a permissions thing. So I am lost. (not for the first time LOL)

Any ideas ??

Thanks in advance


  johnnyrocker 12:19 21 Feb 2004

network connections/properties/advanced and tick all users share this connection.


  neko 12:44 21 Feb 2004

Hey Johnnyrocker

Thx for the quick reply.

I have emailed that to him and I am awaiting the response


  neko 16:47 21 Feb 2004

Unfortunately this didn't work.

This effects networked machines but not users on the same machine.

My fault I didn't make it clear.

The Limited account is on the machine that connects to the Internet. There are no other machines involved.
Change this account to administrator and it works fine otherwise it cannot find the server.

Any further help would be appreciated.

  johnnyrocker 16:57 21 Feb 2004

that setting is for the individual profiles on one machine,


  powerless 17:02 21 Feb 2004

Tell him to:

1) Connect on the Admin account

2) click here Download TweakUI, Install, Open, Logon, Check "Keep RAS connections after logoff" [it also works switching user], Click OK.

OR click here

  neko 17:08 21 Feb 2004

Thanks people

When I tried that on my setup Johnny and unchecked the box it stopped my networked XP machine from connecting?? but didn't effect my limited accounts on my Internet connected machine?

Anyway I will try the TweakUI.

Thanks for replying.

  neko 14:09 23 Feb 2004

Sorted it!

The tweakUI didn't work either. Although I am glad I downloaded it :)

I saw in another forum that installed software had caused this to happen once it was uninstalled and that a patch was available. Lots of people seem to have had this problem.

So all I did was use system restore to the nearest point before the download of some peer to peer software he had installed and then taken off, and it worked.

Thx for the help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?