No Indication That My Broadband Is Running

  popali 14:58 11 Apr 2007
Locked

No indication that My Broadband is Running

I used to get a double little screen indicating that my internet connection was up and running. This has now disapeared and iam unable to see if i am on line or not. Any ideas popali

  anskyber 15:02 11 Apr 2007
  popali 11:13 16 Apr 2007

When i open up network connections from the Control Pannel there is nothing showing at all.
I thought i might have at least my Broadband Con showing. (popali)

  oldbeefer2 11:25 16 Apr 2007

I use this click here - it gives you an icon in the task bar which flashes green for up and down activity. Can also check daily/monthly download amounts.

  rawprawn 11:29 16 Apr 2007

System Restore to a point before it all disappeared?

  robbiepaul79 11:29 16 Apr 2007

nice one oldbeefer2 i will check this out also when i get home seems very handy.

  robbiepaul79 11:31 16 Apr 2007

May i ask do you connect through a Modem or Router...even so though it seems strange to me that nothing shows in metwork connections.

  EARLR 11:43 16 Apr 2007

If you have Zone Alarm, network usage will show in bottom r/h of screen.
OR
Ctrl+Alt+Del will give you the task mgr. look under "networking"

Good Luck

  popali 12:50 16 Apr 2007

Thanks all. Tried system restore. I use a Sagem 800 modem. As you say I also find it strange that nothing shows in the network connection. oldbeefer 2 Ill try your idea later. have to go out.(popali)

  oldbeefer2 13:14 16 Apr 2007

robbiepaul79. I connect through a modem router.

  popali 19:10 20 Apr 2007

Hi all tried all your suggestions I have a promlem Ill sign this one off for now (popali)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?