No images on web pages

  shingar 11:16 23 Jan 2006
Locked

I was having a few problems with my internet basically it wouldn't open but resolved it by reinstalling the OS which is Windows ME. This problem occured by Viruses or Adware. So I ensured I used my AVG and Ad-aware programmes regularly then I decided to use ZoneAlarm and ever since I can see any pictures on web pgaes. It just shows a red x. I can however right click on the red x and "show picture" but if I was to go into another page and back into the previous page the pictures I right clicked on would have went back to the red x. This is frustrating. Does anyone know if the ZoneAlarm could be doing this and would it be because I am blocking something to prevent the pictures showing?

I also have a hotmail account which I can access but I can not open any e-mails. I know it something to do with my computer as I can access them ok on my work computer. I can't post link or pictures if I am on my favourite forums.

Please help!

  SANTOS7 11:19 23 Jan 2006

click here
this will help...

  shingar 11:44 23 Jan 2006

Thx SANTOS7, I give this a try when I get home tonight and let you know how I get on tomorrow.

  shingar 14:17 04 Mar 2006

I reinstalled the IE and this has done the job. Thx all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone