No Help or Support!

  Graphicool1 08:23 03 Sep 2010
Locked

WinXP Home, SP3

Yesterday I received an update for 'Silverlight'. But when I clicked to install, it disapeared from the Task Bar. I thought Oh it's going to do it when I shut down. But I wanted it to do it then, not later.

So I thought I'll download it manually...

>Start
>Help and Support
>Windows Update
>Help and Support Center
>Express

"Cannot display the page.
The Web page you are trying to view cannot be displayed. It could be that the page is nolonger available, or that the Web site is currently offline. Please try again later, or try another page"

At the end of my PC session yesterday, a message popped up from Silverlight! Saying that the update had downloaded and was ready to update.

Once again it disapeared from the task bar and nothing! I closed down as normal. This morning, the PC loaded normally and I didn't receive any notification to say it had, could or couldn't load load Silverlight.

So again I tried...
>Start etc, etc, and I got the same message 'Try again later'? What's happening, can you get it?

  dastardly mutt 08:47 03 Sep 2010
  rawprawn 08:47 03 Sep 2010

Just installing it now in Windows7, have you tried System Restore to before the update?

  rawprawn 08:48 03 Sep 2010

No problem and did not require a Restart.

  Graphicool1 09:19 03 Sep 2010

Thanx for that. Dowloaded, ran install...

"Unable to install Silverlight, a newer version is already installed"

So at least I now know that it did instal without a hitch.

However, rawprawn although it's good that you were able to instal Silverlight - without a hitch - and I now know that I too did. That doesn't answer the bigger question, which is...

Is your 'Help and Support' working?!

  rawprawn 10:33 03 Sep 2010

Sorry, yes no problem with Help & Support

  Graphicool1 10:38 03 Sep 2010

Using the following link, I can access the 'Microsoft Updates Center' and run it to check for updates.

click here

Why then can't I access it using the Windows on-board navigation, as I have always done? As follows...

>Start
>Help and Support
>Windows Update
>Help and Support Center
>Microsoft Updates
>Express

I guess it must be some kind of direct link problem. I'll try this...

regsvr32 /i shell32.dll

  Graphicool1 10:45 03 Sep 2010

I ran the script, everything is now working like a well oiled machine. I don't know why I didn't think of it before. I've recommended it to others enough times. ¦¬) G1

  rawprawn 11:34 03 Sep 2010

I'm glad that you got it sorted.
RP

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?