no graphics

  Jaynedoe 22:07 10 Jun 2010
Locked

My screen suddenly went blank. The little green light turned orange. Tried a different working monitor off aanother computer...still the same. Tried a new cable...still the same. Bought a new graphics card..Radeon 8500...still the same. What else could have failed please? Anyone any idea? Win xp. P4 with 4gig ballistix ddr500memory. Asus p5x motherboard. This system has been brilliant since built with no problems.
Thanks
Jane

  blink2gb 05:48 11 Jun 2010

First try re-seating the memory in the connectors

If still the same problem try them one at a time if you have two chips

If only one interchange the connectors

  blink2gb 05:57 11 Jun 2010

First try re-seating the memory in the connectors

If still the same problem try them one at a time if you have two chips

If only one interchange the connectors

If the same problem you could have bad memory chip

  Jaynedoe 08:55 11 Jun 2010

Thanks for reply blink I will try that when I get home this evening. What does the system memory chips have to do with the graphic card output though? I presume you are on about the Ballistix 1 gig memory chips on the motherboard? That is the one thing I have not done. I pulled all the connectors off and reseated them though. Thanks again will post tonight after I have tried it. If that does not work what then? Does it mean my little puter has died?

  gengiscant 09:05 11 Jun 2010

Sounds like a mobo problem with the obvious consequences.

  Jaynedoe 20:02 11 Jun 2010

ok I give up on this. I have tried seating the memory and even trying 1 piece at a time. Tried a new card, new hard drive, new cmos battery, new memory, 2 new graphics cards still don't work. I have found when i changed the graphic card it briefly showed the desktop but then froze. Then when I rebooted I lost the screen again. Time for the bin I think. Whats a decent spec new compter?

  northumbria61 22:37 11 Jun 2010

"Whats a decent spec new computer?"

If you post your "wishlist" on here I am sure soemone will keep you right. A lot depends on your budget also.

  AL47 22:43 11 Jun 2010

Yeah a budget is required

  Jaynedoe 14:28 14 Jun 2010

Thanks guys
It turned out to be a fault on the mobo. The pci-e socket had come unstuck on the mobo. I have bought an MSI 45 mobo, phenom quad processor 4 gig ram. Thanks

  iamsuperman 14:40 14 Jun 2010

I think you have a loose connection in the VGA cable so you're only getting one or two colour signals. try another screen/cable you know to be good, or replace the cable if poss.

click here

  MAT ALAN 15:36 14 Jun 2010

iamsuperman "silly billy" are you bored or just stupid......

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?