No drives after Norton Internet Security install

  Sazzy 17:50 24 Nov 2004
Locked

I have recently installed the new version of Norton Internet Security 2005 on my computer and can only access my hard drive. 'A' 'D' 'E' and all USB drives give me an 'unable to access' message. I am running Windows XP SP2. If I restore to an earlier point between SP2 and the NIS installation I can read all drives. Uninstalling and reinstalling doesn't seem to help. Can anyone help?

  GaT7 18:43 24 Nov 2004

click here & ask Symantec directly. Click on 'free online support' in the above link, fill in the necessary fields, give a description* of your problem & click on 'submit your question' at the bottom. [*Be as articulate as you can.] They usually respond in 1-3 working days. Let us know how you get on. Good luck, G

  nkosi 21:31 24 Nov 2004

I had this problem about a year ago when I installed NIS. I never did get to the bottom of it. It's definitely NIS, though! Fortunately I hadn't paid much for it on ebay so after 3 or 4 uninstalls I gave up. I also had Norton System Works which worked fine. I now use NAV for antivirus and Zone Alarm for my firewall. Sorry it's not a solution, but at least you're not alone!

  Sazzy 14:12 26 Nov 2004

Thanks Crossbow7. Your advice was spot on. Symantec advised it could be Ahead Nero or InCD running in the background causing the problem. I uninstalled InCD and everything is now OK. Thanks again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?