no disc writer device found

  alfo 21:53 12 Feb 2006
Locked

I'm having serious problems with updating Pinnacle Studio 9.1SE to Studio Plus 9.4.3. So far I have had no solutions from Pinnacle forums but I hope you guys can help. The original installation is from CD, the upgrade is a downloaded patch.
The upgraded programme worked fine when editting. Problems arose when I tried to burn a project to disc. I received a "no disc writer device found" message and attempts to write content to the hard drive for use with a 3rd party burner failed too. Further investigation revealed some other options for output were greyed out in Studio Plus.
On the advice of the Help file which suggested an installation problem, I uninstalled Studio 9 completely, reinstalled 9.1 then the patch but with the same outcome. If I uninstall, do a system restore to pre-patch state, then reinstall 9.1, I can burn a project with no problem.
I have since tried redownloading the patch in case it was corrupt; I have tried installing after a bare bones restart using MSConfig (and always shut down anti-virus and firewalls before installing anything); I have tried after an unistall of Nero 6 and use of an InCD clean programme in case of conflicts; I have updated the burner's firmware to the latest version I can find
If I uninstall Studio 9+ then reinstall 9.1SE the same message is given that the disc writer device not found until I do a system restore to pre patch installation. If I do a system restore with the patch still present, I lose all functionality of 9+ which reverts to 9.1. A registry entry problem perhaps? I'm getting dizzy from watching blue lines creep accross the screen during the countless reinstalls - HELP.
System: Athlon XP 3000+ 2.17 GHz; 512MB Ram; 146 GB hard drive; XP Home SP1; disc burner is a generic DVD/CDRW which works perfectly well with Nero 6 (latest version) and my original Studio 9.1

  skidzy 22:03 12 Feb 2006

Alfo...are you receiving any codec error reports ?
Ive had very similar problems in the past,due to uninstalling nero 6.
Nero was sharing a codec with my cd-rw.Therefore when the codec was removed,so was my cd drive.

  alfo 22:27 12 Feb 2006

skidzy
No - the problem was there even before I uninstalled Nero and no change since reinstalling with the updated version of Nero

  skidzy 22:37 12 Feb 2006

Maybe its worth waiting to see if the patch has a bug,Sounds a little above me.
Have you tried running the updated pinnacle with Nero uninstalled

  skidzy 22:38 12 Feb 2006

Alfo...Is there a reason why you are running sp1 ?

  alfo 22:50 12 Feb 2006

Yes, I tried an install of Studio with Nero removed - no difference.
I dumped SP2 because of problems I had after installing that! Can't remember what apart from my wireless mouse went crazy until I uninstalled SP2 - maybe I should try with SP2 again to see if that makes a difference.
Thanks for the idea

  skidzy 23:15 12 Feb 2006

Alfo i think you may find sp2 a bit more stable than when you first used it.
If it is a registry problem,maybe running,...click the link (regscrubxp)
click here

  alfo 22:51 13 Feb 2006

Thanks for the advice and sorry for the delay in responding. Back at work and no time to follow up on these until the weekend but will have a go then

  alfo 19:56 26 Feb 2006

Just a follow-up Still no luck with my upgrade problem. I now have SP2 installed and have tried a registry edit advised by Pinnacle - no harm done but didn't resolve the problem. Think I'll try Sony Vegas instead!

  stalion 20:03 26 Feb 2006

free trial version here of dvd santa
click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?