No dial tone on new USB modem

  tallboy 20:09 26 Jul 2010

I have a new mini-modem - an Agere System USB 2.0 - which I have purchased as a 'fall-back' should my broadband connection ever fail me. However, as try as I might, I can't even get a sound from it's very small internal speaker and always end up with a 'no dial tone' error message.

I'm running Windows 7 and when I first plugged it in, that found and loaded the drivers OK. The Control Panel says it is working normally. I notice a sub-menu on one of the hardware tabs for this device lets you choose the COM port for it. However, nowhere on the modem setup (done from the Tools menu on Windows Live Mail) does it give you an option to set a COM port, to match it. I suspect that there is nothing wrong with the mini-modem itself, but that the account I have set up under Windows Live Mail is not communicating with the port I have set for the modem hardware.

How do I get the modem to 'talk' to the dial up account I have set up? (In the 'old' days when you only had a choice of COM1 or COM2, life was easier!)

Any ideas and things to check would be welcome. For once, 'Plug & Play' has become 'Plug & Silence'.


  woodchip 20:20 26 Jul 2010

Have you got a Dial-Up Provider isp. as its not going to work on your normal setup. Not many Dial-Up providers now. this will entail extra cost

  tallboy 23:18 26 Jul 2010

Yes - I have a dial-up account with OneTel (now part of TalkTalk)

  Batch 08:33 27 Jul 2010

As an aside, although there are few dial-up services providing new accounts, many of the older ones still work.

I still have active dial-up accounts for Onetel (now TalkTalk), Freeserve (now Orange) and Lineone (also now TalkTalk).

  mgmcc 08:46 27 Jul 2010

Rather than trying to connect in Windows Live Mail, have you tried establishing the dialup connection directly in the "Network Connections" folder?

COM1 and COM2 serial ports tended to be the physical ports at the back of a PC, so that PCI or USB Modems often used COM3 or COM4. Might be worth trying one of these if 1 and 2 aren't working.

  bjh 09:06 27 Jul 2010

If the modem is trying to dial a connect, you will be able to hear it by picking up a phone while it is doing it, and listening in. An olde-style wired handset is best; some of the wireless ones refuse to cut in if the line is busy.

It should, indeed, be under COM3 or COM4.

There is usually a hardware tab for changing settings like Country and protocol; changing these settings should usually result in an audible "click" on the phone line if the COM port is set correctly.

It may be best to completely uninstall it (drivers and all), restart the computer, then reinstall it. Does it grab the same COM?

  tallboy 16:43 28 Jul 2010

Thanks for the comments mgmcc & bjh.

I have tried un-installing it completely and reinstalling it - still no dial tone, even when trying to activate it from the network section of the Control Panel. If I check the tabs under Modems in the Devices part of the control panel, everything checks out OK and it reports that the modem is functioning correctly, so I believe it must be down to a COM port issue.

On the first Install in grabbed COM5. When I reinstalled it, it grabbed COM8. COMs 3, 4 & 6 come up as 'in use'. If as you suggest bjh, it should be on COM3 or COM4, how do I find out what function these are serving? There may be a possibility of changing them around. (E.g. by swapping devices to other USB posts.) Other devices that are on USB ports (apart from the keyboard & mouse) are a webcam, a backup drive, a printer and a scanner.

COMs 1, 2 & 5 are all clear. However, it does not function when I set it to any of these via the tab in the Modem Advanced settings option.

Any other ideas / things to try would be most welcome.

  woodchip 17:19 28 Jul 2010

My Old Dinamode Modem is a Com connection. Been better to have bought one if you have a socket at the rear

  T0SH 19:22 28 Jul 2010

Somewhere in the modem settings there will be a tick box that says "do not wait for a dial tone before dialing" this will allow your modem to progress onwards to establish the dial up connection

On the com port USB devices use a virtual com port set up by the driver installer and therefore is not changeable

one of the most common causes of the no dial tone error is the BT 1571 answering service, if there are messages it causes the dial tone to be pulsed and this causes the modem to not recognise it as a valid dialtone

Cheers HC

  Ashrich 21:13 28 Jul 2010

Back in the days of dial up modems I bought one that flatly refused to find a dial tone ,it turned out to have a dodgy telephone lead from the modem to the socket ....replaced that and all was well .

I take it you are plugging the lead into the phone side of the ADSL filter , sometimes modems are provided with rj11's at both ends , making it difficult to use with a standard socket


  tallboy 10:07 29 Jul 2010

Unfortunately when I purchased this PC (an Eclipse Crossfire with Win 7) back in December, it never occured to me that it wouldn't come with a COM & LPT port as standard - since my previous desktop PCs have done. If I can't get this USB modem working soon (no luck so far), I think I'll add a modem card to it.

I have set the modem to 'do not wait for a dial tone' but there's not so much as a peep from the speaker - which means that it's either duff (not impossible) or there's still a miss-match with the COM ports. (It's currently set to COM8)

Incidentally, we don't use the BT1571 service - so that's not the cause of my problems. I've also checked the connection cable itself by plugging a phone onto the end of the cable that goes into the modem - and there's a dial tone there OK.

Anyone any other ideas?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?