No dial-up dialogue box appears

  atom ant 19:28 20 Jan 2005
Locked

When I open Internet Explorer I used to get the dial-up connection dialogue box. This has recently stopped appearing when starting Internet Explorer but still appears when I start Outlook Express.

I am using Windows 98.

How can I restore the original settings.

  Technotiger 20:20 20 Jan 2005

Hi, I think this might sort your problem. If not, don't give up, someone else will come and help you.


Tools>Internet Options>Connections, click Always dial my Default Connection.


Cheers.

  johnnyrocker 20:21 20 Jan 2005

also if broadband check the settings on the connection tab in the properties of your mail acccount.

johnny.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What is ransomware and how do I protect my PC from Petya?

Illustrator Mariana Rodrigues' beautiful flora and fauna for Bombay Sapphire gin

How to remove Mac ransomware

Comment mettre à jour Kodi ?