No DHCP renew or release

  sparks100 19:24 27 Jun 2005
Locked

My problem is that I cannot connect to the internet. I have NTL broadband and they require DHCP to be set on auto but it doesn't seem to work.The mobo has built in network (Nvidia)
I connect another computer to NTL and it works fine.
I took the computer to a shop and they connected to the internet via a router and it worked fine.
Will my computer work with NTL or do I have to get a router. If so which one ?
I would appreciate any help/advice.

  briggzy 19:46 27 Jun 2005

Have you contacted ntl about this?, if you are connecting the pc directly to the cable modem then you may need to run the ntl setup disk to register the pc's mac address on their network.

  sparks100 08:42 28 Jun 2005

I have tried the ntl set up disc and it installs so far and then comes up with DHCP error. I have been on the phone to NTL many times and they always say in the end that its a computer fault and there is nothing they can do.
I connect anither computer to the same ethernet cable and it works fine, yet when I took my computer for repair they said it works perfectly with a router. I'm confused what to do next?

  briggzy 22:29 28 Jun 2005

Hi, if ntl have talked you through setting this up ie: setting the network card to recieve ip details automatically and turning the modem off and on again etc, you could try nvidia's site for an upgraded driver, fit a new network card or if the modem has a usb socket try using this instead, a more expensive option is to purchase a router (good if you need to run more than one pc though).
If the pc worked ok at the shop using dhcp then you should not be having this problem (presuming they didn't set the ip addressing manually), if you decide to get a router see here click here

  wallbash 15:19 29 Jun 2005

Also on NTL, but if I have a problem, my first port of call is
click here
These guys REALLY know their way around NTL. Have got me out of a mess a number of times. Have had problems with DHCP.
BTW if you have in the past used/joined Ntl you dont need the set up disc, just your password !

  sparks100 17:01 29 Jun 2005

I have installed the drivers for the motherboard card. I tried another network card, that did not work. NTL suggested I try a USB to ethernet connector, I bought one but that made no difference. Let me add that I built the computer myself (Asus A7N8X-X) motherboard and I've had problems connecting to the internet from the beginning. I had Windows Millenium installed, that didn't work so I put on Windows XP and that didn't work.
As I say if I give it an IP address it will work but if it has to automatically assign an IP address then it fails.
If I 'ping it' it fails and yet it connects to the internet manually. Also it detects if the network cable is unplugged.

  sparks100 19:52 29 Jun 2005

Thank you very much, everything is now working fine. It was a NTL problem, your link to chetnet solved everything.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?