No deivices in device manager

  Confused_smurf 21:33 27 Aug 2008
Locked

I recently had a virus but i got rid of it with Norton, i also did a full system recovery. when i tried to plug my ipod in my computer wouldnt even recognize my ipod, i looked in my computer and found there was no removable devices, i looked in device manager and there is nothing in there either, my plug-and-play is also on automatic, i have tried everything i can think of and im really desperate to get this working can someone please help me?

  brundle 21:41 27 Aug 2008

click here

Scroll to #107, download .reg file, double click and select Yes to merge. Reboot.

  Confused_smurf 21:46 27 Aug 2008

Thanks but nothing happens i just get a load of writing

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Currentversion\Policies\Explorer\]
"NoStrCmpLogical"=dword:00000001


=/

  brundle 21:51 27 Aug 2008

OK, save the file to your desktop (devicemanagerrestore.reg)

Now go to start menu/run, type

cmd

press return

At the command prompt, type

cd Desktop

press return.

Your prompt should say

c:\documents and settings\<account name>\Desktop

type

regedit devicemanagerrestore.reg

Press return.

You should see the requester with the OK/Yes button to click.

  brundle 22:07 27 Aug 2008

Just to be sure - if you mean the link appears as text when you try to download it, right click it and select Save As

  Confused_smurf 22:13 27 Aug 2008

sorry to keep mithering but it still wont work
=[

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?