no connection to the internet is currently availab

  Dipso 22:33 14 Feb 2004
Locked

I am getting this message when I try to connect (clicking on IE icon), "no connection to the internet is currently available to view internet content that has been saved on your computer click work off line".

In order to connect I have to load OE which asks if I wish to go online, to which I click yes.

I am running XP and have an ADSL connection.

  ©®@$? 22:49 14 Feb 2004

open internet explorer/tools/internet options/connections

tick always dial my default connection then apply or ok

should let you connect with internet explorer now

  Dipso 22:53 14 Feb 2004

Thanks, but there is already a tick in always dial my default connection?

  Grim Reaper 20:07 15 Feb 2004

Three of us with the same problem in 24 hours??!!

See posting by Rhuddlan Sun 15/2/04 "Accessing the Internet". No solution, but more info. and questions.

  Belatucadrus 20:18 15 Feb 2004

Make that 4 any common factors ? like Google toolbar maybe, mine went weird when the stupid valentines day heart theme appeared.

  Grim Reaper 20:24 15 Feb 2004

The ball is rolling! Yes, it was at the time the valentines hearts appeared - prior to that (despite security downloads over the previous couple of days), all was OK. I've posted other details on the Rhuddlan thread.

  ©®@$? 20:33 15 Feb 2004

i normally use the connect to way to connect to the internet

and tried to connect with internet explorer, wouldn't work, double checked the setting, it was set to dial default connection

so i'm in the same boat as you guys, and i also have the google tool bar, but the hearts have now gone

  ensonricky 20:34 15 Feb 2004

What ISP are you all using.

  Grim Reaper 20:39 15 Feb 2004

Demon ADSL

  ©®@$? 20:41 15 Feb 2004

i've just solved it!

i helped some-one else solve a similar problem yesterday and it has worked!

and Grim Reaper you are correct as it is to do with the valentine sarga even though the hearts have gone on my machine, you need to delete a dll

browse to C:\Program Files\Google\ggext1.dll

delete the ggext1.dll

i made a backup of it just incase,

i can now connect through IE with the connection box appearing

  Belatucadrus 20:51 15 Feb 2004

Bingo, dll ditched connection back to normal ©®@$? you are a star. Now who's going to tell Google they've been screwing up peoples browsers?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?