No CD / DVD Burning

  AJ25 16:21 06 Apr 2007

I have the following devices in my Mesh Comp


Since my machine returned from the factory (HD died and was replaced) I can't burn anything. I put in a blank Cd and a window fets launch showing the empyty D Drive. The normal Windows lauch offering to create a new Cd and all the other options is nowhere to be seen.

Why is this? Could it be drivers or lack of?

  Fruit Bat /\0/\ 17:22 06 Apr 2007

what burning software are you using?

  AJ25 19:25 06 Apr 2007

Just tried windows and Pinnacle Instant CD. Works fine on my laptop

  Stuartli 19:50 06 Apr 2007

If you are using WMP to burn disks, have you checked from Tools?Options>Device tab>highlight your rewriter>Recording tab that Use this Device for Burning (or similar wording) is Enabled?

  Fruit Bat /\0/\ 20:39 06 Apr 2007

CD writing problems
click here

  AJ25 18:51 07 Apr 2007

No good so far.

Stu: I'm in the latest WMP and can't find the options you mention

Fruit Bat: The help given on the page you gave a link to doesn't cover my issue.

I really think it's a driver issue. Seems like others have had similar problems with the same device and I havn't found anyone who has solved it yet.

If anyone who is more Windows Savay than me (easy tbh) and can spare a bit of time to research this I would be grateful. Currently I have 2 devices, neither of which write, so I have to transfer everything to my IBM TPad to write at present

  bluto1 20:18 07 Apr 2007

I really hope I`ve read your post correctly. I`m assuming that neither of your drives is writing. I feel that if this is the case I`d uninstall each of them and then reinstall,hopefully, with updated drivers.Hope I`m not too far from the mark.

  postie24 20:25 07 Apr 2007

Try this registry fix for optical drive problems

Try clearing out the upper and lower filters in registry.Create a restore point 1st,then follow these instructions. 1. Click on Start --> Run --> and type in 'regedit' followed by the enter key
2. Expand the "HKEY_LOCAL_MACHINE" key (looks like a folder) by double clicking it (or
3. clicking the "+" next to it.)
4. Expand the "SYSTEM" Key
5. Expand the "CurrentControlSet" Key
6. Expand the "Control" Key
7. Expand the "Class" Key
8. Please look for a key containing the following string of letter and numbers:
9. High light this key by left clicking once on it
10. On the right hand side you are looking for "UpperFilters" and "LowerFilters" under the "Name" column, once you find these please delete them by right clicking on them and choosing "delete"
11. Exit the registry and reboot


  AJ25 21:28 07 Apr 2007

OK So here is an update. Using Nero, one of the devices worked (havn't tested the other yet). On another forum I read this may be the issue so I dowmloaded the trial version.


Why does it work with Nero (at 40x speed) but not with the standard Windows MP? Now I have to buy Nero?

So the old problem that I can't burn a CD is gone. Bt what's the problem?

  postie24 21:34 07 Apr 2007

Try this its freeclick here

  AJ25 21:40 07 Apr 2007

Cheers Postie24. Only thing is I have WMP 11 installed. Do you think the info given in this page applies still?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache