No boot up

  slowhand_1000 17:46 11 May 2003

System is W98SE, with AMD K6 450, 196mb Ram
After doing a re-format on my lads pc everything was going fine and I had just finished installing the sound card. After doing a restart as instructed the pc just hung and locked out. Could not do a restart so had to switch off. Now it will not boot up. There is power to hd, cd, screen etc but no startup beeps. Any ideas, though I dread what the answer may be.

  slowhand_1000 18:03 11 May 2003


  Rayuk 18:39 11 May 2003

Do you have an emergency Win98 startup disk??

  Cam-330894 18:41 11 May 2003

I have recently experienced a similar problem with a computer of unknown parentage.
If you have not opend the case and possibly disturbed any connections, can I suggest you clear the BIOS by using the appropriate jumpers on the mother board and then trying a restart this worked last night for a previously non-cooperative computer.

  slowhand_1000 19:15 11 May 2003

Rayuk, yes I have start up disc, though I have tried to reboot with disc in without any change. The cd light flashes on at boot up, but the floppy seems like it is not accessed.

brasscutter, I would be willing to give that a go, but am unsure how to.

  duplo 19:26 11 May 2003

Do you have your motherboard manual? If you do, there should be a page that will give which jumper to use to resert the CMOS.

It normally involves simply moving the jumper pins for a few moments and then putting it back in its original position.

Once you boot up your MOBO will be reset to default. See if it boots, you may have to go into the BIOS if it does not... let us know!

  woodchip 19:43 11 May 2003

Can you get into safe mode with F8

  slowhand_1000 20:31 11 May 2003

Decided to swap the graphics card with this one, just in case, as the monitor light is just flashing green and yellow. So swapped the card, booted up and at least got some beeps.
There was 1 short beep, space, then 2 short beeps together, then space, then 8 short beeps. But still nothing on screen.
Put the original card back in and the same thing happened with the beeps. But after those beeps on the next resart nothing at all.
It just seems strange that it beeps one time but not the next.
Would anyone know off that desciption if at least the m/b is ok ?

  slowhand_1000 21:01 11 May 2003

no cant get into safe mode woodchip, cant get into anything actually.

In relation to my previous post, I have just found on a website that 8 beeps means Display Memory/Read Write Error. But the same thing happened when I put my graphics card in ?

  Rayuk 21:08 11 May 2003

click here
Bios beeps for Award beeps you hear respond to graphics card problem.#
Try reseating card and make sure it is fully inserted then try again

  woodchip 21:09 11 May 2003

Beeps are Graphics Beeps card no good

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?