No Bios Installed

  alltime 01:29 25 Dec 2009
Locked

Hi Guys, Was installing an additional socket in the house today, and as you do trip the mcb. went on my computer tonight and it said no bios installed. Obviously when i triped the mcb the power went off the computer as well. Im running an Asus p4p 800 deluxe mobo with win xp. (or was) ive turned it off and tried to reboot it, pressed delete on start up and set the bios to defaults,ran my xp disc and done a chkdsk /p and chkdsk /r but to no avail. the computer keeps going round in circles telling me no bios installed. How can i get this thing working again or is there a mobo fault? Your help would be much appreciated.

  User-312386 06:41 25 Dec 2009

Take the side off the case - ensure the power supply is switched off. You will see a small battery, its round and flat, remove it for about 10 minutes. Put it back and see if that helps! If it does not there are three jumper pins next to the battery, move the jumper pins over and then put it back in original position, that will reset the BIOS

  crosstrainer 08:40 25 Dec 2009

You should still get a BIOS screen of some sort, even if the battery is flat. It would just revert to default settings.

I hate to be the harbinger of doom, but you may have caused a voltage spike.

Fingers crossed you haven't. Try a new battery CR2032 and see if it helps.

  alltime 09:19 25 Dec 2009

thanks for your help. ive replaced the battery and reset the jumper but still get the same error scanning ide drives....... no drive attached to fast track controller....... no bios installed.
So i think now its a lost cause.
I did have my computer plugged into a surge protector but obviously they dont work!!!
Time to look for a new computer i think.

  Input Overload 09:35 25 Dec 2009

alltime, I don't want to add to your troubles, but if you have to get a new PC budget for a UPS, they aren't that expensive now. I think a UPS is a must have, most people would be surprised how often they kick in during power dips etc.

  alltime 09:36 25 Dec 2009

So obviously the mobo/bios is damaged so i have to make some kind of decision as to which way forward from here. As the computer is 5 years old or so and there has been a lot of improvement in technology do i just replace the mobo or buy an up to date dual core or what. your thoughts and help would be much appreciated.

  Jollyjohn 09:40 25 Dec 2009

If you have a floppy drive you could try flashing the bios. Download the bios and flash program from the Asus website, create a bootable floppy disc and boot from it.

  Input Overload 09:42 25 Dec 2009

I think it's getting difficult to make a PC cheaper than you can buy one for general use. There are some great offers frequently from DELL, MESH, Novatech etc. There comes a time where upgrading an old PC can be almost as costly as buying a new one, & you get a warranty & you will still be stuck with a bottleneck somewhere with an upgraded PC.

I used to build quite a few desktops but I bought one the other week & the bits cost more than what I paid for a new PC when I totted up the math beforehand. Just my thoughts.

  alltime 10:18 25 Dec 2009

Hi jollyjohn, I will try flashing the bios as a last resort but not holding out much hope. (Lovely christmas present Hey) Any way if that doesnt work i think a new bundle has got to be the answer.
Thanks for all your help and suggestions guys and wish you all a happy Christmas. Dont forget if your doing any D.i.y turn the computer off first. This has got to be a lesson to us all!!!
Regards Alltime

  Diemmess 10:30 25 Dec 2009

This has worked with total black screen after switch-on, though your messages are more sinister.

Pull mains plug out of the box.
Press and hold the re-boot switch for 30 seconds.
Plug the mains lead in again.

Might not help but it costs nothing in labour and disturbance.

  T0SH 10:48 25 Dec 2009

There appears to be quite a lot of info on google relating to the No Bios Installed problem

click here=

May be worth a read

But like any other electronic component BIOS chips can and do fail

Cheers HC

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017