No BIOS boot

  CDM2008 22:58 16 Jan 2008
Locked

My PC fired up and reported an error in the CMOS check sum and an error with the floppy drive but then booted and worked fine. However, the next time there was nothing at all. No recognising and listing the drives etc, no feed to the monitor, nothing at all. I have changed the battery and shorted the CMOS, still nothing. Any ideas? And how do I recover the data from the partitioned hard drive?

  skidzy 07:06 17 Jan 2008

Remove the drive and connect in another pc and make it slave,you can then reclaim the data providing the drive is not dead.

Or,use a usb caddy,place the drive in the caddy and connect to another pc using the usb cable provided with the caddy.

Or simply use a usb adaptor cable.

Any more help needed,just let us know.

  xania 08:56 17 Jan 2008

I suspect the clue lies with that previous 'CMOS check sum and an error with the floppy drive'. Re data, I agree with skidzy, but if you can wait, let's sort out the other problem first. How far do you get before the PC freezes. Have you tried rebooting without the floppy drive connected? Disconnect at the motherboard end to eliminate both floppy and cable problems.

  CDM2008 12:22 20 Jan 2008

Tried disconnecting all drives in turn as well as various combinations all to no avail. Looks to me like the motherboard has failed for some reason. Is this likely/ possible for no apparent reason#?

  Fruit Bat /\0/\ 13:42 20 Jan 2008

Yes its ossible also possible the PSU has failed.

Do you get any leds, fans CD/DVD or HDD activity?

  CDM2008 15:33 20 Jan 2008

Everything seemed to be working/ lighting up except the bios check routine.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?