no beeping computer

  s99Raj 22:34 22 Mar 2005

I have an MS 6172 motherboard in a PC which simply won't boot up. The fans come on, the lights on the floppy and CD drives come on, but nothing comes on the screen and there's no beep of any sort.

I've emptied all the pci slots and removed the RAM. I've tried disconnecting the hard drive, floppy drive and CD drive and connected just a graphics card. The PSU is a brand new 450W one. Still, nothing on the screen and no beep(s) on startup. The graphics card and hard drive and RAM all work fine in another computer.

So what's up? Has the processor fried somehow? Could the motherboard be OK? Any thoughts please?

  THE TERMINATOR 23:31 22 Mar 2005

Have you tried the PSU from the other computer in yours? Maybe the 450W is generating too much power.

  Bilbo63 00:28 23 Mar 2005

Try the Graphics card in a different PCI slot, if you haven't already. Could be an IRQ conflict.

  georgemac © 06:32 23 Mar 2005

are you sure of the model number 6172 or is it 6712? what type of cpu? if it is a fast one it needs lots of power, and what is the max rating on the +12 volt rail on the psu?

I had a 6712 with these symptoms and a new psu cured the fault - an antec 350 watt was what I used as it delivers more power than many cheap 450 watt psu's.

do you have an msi d bracket? This has 4 led's and helps diagnose problems. If not email [email protected] and explain your problem and ask if you can purchase a d bracket to help you diagnose the fault - when I did this they sent me one for nothing.

  georgemac © 06:33 23 Mar 2005

I could not find 6172 on msi website - should have explained, although this does not mean model number is incorrect, some msi boards made foe vendors have model numbers not listed on msi site

  s99Raj 21:14 23 Mar 2005

I didn't think a PSU could supply "too much power". Anyway, I tried a 250W one but still absolutely no beeps at all.

The graphics card fits in the AGP slot and not a PCI slot so I can't try that.

Whoop, yes, I meant the MS-6712.

Doubt I have the LEDs - I certainly can't see a group of 4 LEDs anywhere.

I suppose I could buy a Socket A processor to fit as I don't have a spare one but I don't really want to spend £20-£30 or whatever if the motherboard is blown in some way.

  s99Raj 21:22 23 Mar 2005

The rating on the +12 volt rail on the psu is reading about 12.3 volts.

  woodchip 21:51 23 Mar 2005

You need at least one stick of ram and graphics to try a boot also remove all drive's to see if it will go to BIOS. You are having a lot of probs tonight with the laptop also. Are you mending these for some one

  s99Raj 22:08 23 Mar 2005

I've tried one stick of (good) RAM and a graphics card, but still no beep(s). It won't go into the BIOS - well, nothing appears on the screen at all. I've tried resetting the CMOS using the jumper on the mainboard.

(Yes, I am trying to mend them for someone - good guess!)

  s99Raj 22:11 23 Mar 2005

Yes, the laptop's a separate problem at the moment. I'm guessing it could be the charger board or even the main board has burnt out. My friend said he smelt burning at one point coming out of it from near thhe rear and has asked me if I'd have a look at it. I haven't ventured into opening it up yet.

  georgemac © 07:06 24 Mar 2005

should be in amps, and will be on the label on the psu, and should be the MAX rating, not the PEAK rating.

The 6712 I had problems with, was the only component replaced in my sons pc. It would not post, or beep, and had a 350 watt cheapy PSU. The fans were spinning slower than normal, and the HD led and possibly the power one were blinking continuously.

I fitted an antec 350 watt PSU and it booted no problem. The guys on the MSI forum advise 18 amps min on the +12 volt rail.

click here msi forum troubleshooting guide

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?