No Autostart

  geedad 15:20 25 Mar 2008
Locked

My CDs do not want to AUTOSTART. I know there is a method to fix this but I have forgotten!
Any one remember!
geedad

  VoG II 15:24 25 Mar 2008

Try this click here

  Fruit Bat /\0/\ 16:52 25 Mar 2008

Autoplay disable/enable
1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.


If Autoplay does not work in XP, here's a fix:

Run Regedit
Go to HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\Explorer.
Delete the Key "NoDriveTypeAutoRun"
Reboot the Computer.

  geedad 21:36 25 Mar 2008

VoG™
Thanks, It now works fine. I greatly appreciate your help.
geedad

Fruit Bat /\0/\
Thanks for your response. See reply to VoG™.
geedad

I wonder why this happens, though?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?