No audio drivers installed

  sugarbabe 11:13 28 Nov 2006

I have done a restore on windows xp fujitsui siemens pc. The sound is not working and when i go to sound devices says no audio devices installed. I have run the driver cd that came with pc but still no sound. There is labtec speakers attached to machine but cannot find drivers for them.

Please help!!!

  recap 11:19 28 Nov 2006

sugarbabe, what model are the labtec speakers, if they are the SS - 100 they do not require drivers.

  Strawballs 11:22 28 Nov 2006

Right click My Computer > properties > hardware > device manager and see if there are any yellow question marks next to audio devices if there are double click on it and click on install drivers with your MOBO cd in and if it does not detect it tell it to find on cd rom.

  sugarbabe 12:39 28 Nov 2006

there is a yellow question mark next to pci device but it will not install with manufacturers cd.

The speakers are labtec spin 55

  sugarbabe 15:45 29 Nov 2006

Have spent all afternoon trying to install again keeps saying found new hardware pci device but will not install from the drivers cd. RAn everest report and have chipset and motherboard details, went on intel site and fujitsui site but still will not install.

How do i know what pci device it is?

  Epirb406 16:54 29 Nov 2006

When WIndows won't tell you what it is that it doesn't have the drivers for!

1. I think that the speaker type is a red herring, for the most part the manufacturer of the speakers will have little impact on the drivers required.

2. If you are using oboard sound the I am very suprised that the drivers are not on the Mobo disk, have you tried browsing the disk and seeing if they are there?

3. If it is a sound card then you could do worse than pulling it out and start typing any numbers or names on it in to Google.

4. All my searches for sound drivers over the years have lead me to CMAudio ones.

Happy Hunting, Brgds, Epirb.

  sugarbabe 17:50 29 Nov 2006

Is the pci device definately something to do with sound, all the audio devices etc under sound in device manager are fine. It is just the pci device.

  Newuser939 17:59 29 Nov 2006

It may be a red herring, but when this sort of thing happened to a friend of mine, the only way it was cured was by returning all the bios settings to their defaults.

  Epirb406 18:06 29 Nov 2006

You haven't actually said whether you have onboard sound or if the speakers are plugged in to a sound card.

If you are using onboard sound, make sure that it is enabled in the BIOS.

If you are using a soundcard then make sure that onboard sound is disabled i n the BIOS.

Next place to look is control panel and sounds and audio devices, see what you see and make sure nothing is muting the sound or if it is turned right down.

Good Luck, Epirb.

  sugarbabe 18:08 29 Nov 2006

there is nothing muted in sounds and audio devices cause it says nothing installed.

HAve plug in labtec speakers but i don't know about sound card will it show that in everest report????

  Epirb406 19:12 29 Nov 2006

Everest may not report a sound card without drivers.

Can you tell if you have plugged speakers your speakers in to a socket on the motherboard (probably high up on the back of your tower) or in to a separate sound card (Probably in one of the slots lower down)

Are you sure that you have plugged the speakers into the right sockets and have you checked out the BIOS as above?

I got to go now, hope you get a solution soon, let us know what it was!

Brgds, Epirb.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Graphic tees: 14 best websites to find your next T-shirt

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017