no audio

  SIXTYONE 15:09 21 Oct 2005
Locked

I had to re-install Win XP Pro but there is no sound. Have used Belarc Advisor unable to find the driver.

  Methedrine 15:11 21 Oct 2005

Is it onboard audio or a sound card?

  Methedrine 15:20 21 Oct 2005

When you re-installed XP, did you install the drivers for your motherboard?

If not it might be an idea to google for your motherboard make and model. This should tell you the correct sound driver to get (if onboard sound is being used.

If you are using a separate sound card, it should have an installation disc.

  SIXTYONE 09:42 22 Oct 2005

It is onboard audio. No I did not install drivers for motherboard. Not sure if I have driver for M/B. Where would I get it. How do I google for M/B make and model

  CurlyWhirly 14:24 22 Oct 2005

[quote]How do I google for M/B make and model?


I wouldn't bother as I would use click here instead.


The latest version is V 2.20

  SIXTYONE 09:36 23 Oct 2005

One more question:What name would onboard audio be under as there are a number with names attached to "audio". I'm still a novice with pc.

  CurlyWhirly 09:52 23 Oct 2005

Onboard audio is normally listed as AC '97 ;0)

  billyliv 10:20 23 Oct 2005

Hi, Go into 'system information' and expand 'Sound Device'You will then get the manufacturer and make. the manufacturers web site will have the drivers you need. Cheers, Bill

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?