No ADSL light with Netgear dg834gt

  jricha62 08:56 16 Aug 2009

Please can anyone help?
My current ISP is Talk Talk. They supplied me with a standard wired modem, which I set up fine 2 years ago. I had previously been with Orange and had bought, set up and successfully used a Netgear DG834GT wireless router whilst on Orange. After changing to Talk Talk and setting up OK with their wired modem, I tried the Netgear router and got it working on Talk Talk without any changes to configuration. This has been fine for months up until recently. Now I get no ADSL light on start up, and thus no internet connection. If I put wired modem back in all is fine, ADSL light lights, and internet connects.
Has my Netgear router passed away? Can I check it somehow? If I get a new one will it resolve the problem?

  Voxpop 21:10 16 Aug 2009

Does the power light come on? If not, you have a dead router.

I had too experienced problems with my Netgear DG834 router and eventually noticed that no power was being supplied. I think it got fried by a tremendous lightning storm one evening! Anyway I bought a replacement from Amazon, which after some initial configuration problems, works fine.

  jricha62 21:16 16 Aug 2009

yes, power light lights, check light lights for 2 secs, then network lan light to pc lights, but no ADSL or aerial lights. I am guessing modem is fried since wired modem slots in and does work on same telephone cable.

  KremmenUK 07:03 17 Aug 2009

What does the configuration page show ? I think (from memory). Then you can see what's it's set to. Maybe TT have changed some setting that they haven't advertised ?

Also check that it has the latest firmware update. If TT have changed to ADSL2+ then the older firmware isn't compatible.

  jricha62 18:02 17 Aug 2009


i tried getting to the configuration page but it doesn't seem to be able to access it. is the configuration page on the internet?

  KremmenUK 07:18 18 Aug 2009

Nope, it's on the router itself but is accessed via an IP address.

The actual address will be in the manual (not near mine so I can't check).

If you can't access the router then it could be your AV package is blocking access try disabling that for a short time, you shold be OK as the router has a hardware firewall.

  jricha62 21:12 18 Aug 2009

ok, tried again, address you gave is correct, but it still doesn't want to connect to config page, gives standard internet explorer cant connect page as response.

cant find how to disable mcafee enterprise, but i have accessed config page in the past, and have had mcafee for ages.

  jricha62 09:45 03 Oct 2009

fixed - got a new router!

  setecio 11:01 03 Oct 2009

I know it is too late now but I would have advise trying a harware reset first before buying a new one, done by pressing the small pin hole switch at the back for 10 seconds with a pen or paperclip.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?