NIS2005 anti-spam

  THE TERMINATOR 19:31 26 Jan 2005
Locked

NIS2005 has recently started sending ALL my e-mail into the ant-spam box, even addressess that are in my allowed list!!!! Is there anyone who has experienced this, and can suggest a remedy.
Thanks in advance....TT

  THE TERMINATOR 19:36 26 Jan 2005

I have XP home and use Outlook Express, this has only started recently I got NIS in December.

  JoeC 19:58 26 Jan 2005

right click the messages concerned and select " This is not Spam " this should stop. I know it shouldn't do it in the first place ( it doesn't with me ) so, unless there is something on Symantec help, the programme may need reinstalling.

  THE TERMINATOR 21:20 26 Jan 2005

Thanks for that, I have done "this is not spam" bit but will try re-install....TT

  david.h 15:42 27 Jan 2005

nis 2005 is a good program with the exception of its antispam. I deleted the antispam out of frustration. still can't understand why a good company like norton [only my opinion]made a poor program like antispam hope they improve it in later versions.

  THE TERMINATOR 00:18 28 Jan 2005

Good point, maybe I will get an answer....TT

  THE TERMINATOR 01:07 28 Jan 2005

I think I have found the culprit. I looked in add remove programs to see what was installed around two weeks ago, and Ms Anti-Spyware was, so I uninstalled it, got pcadvisor to remind me of my password, and hey presto, email straight into my inbox. I will not tick off as yet to see if all is ok....TT

  Danoh 02:03 28 Jan 2005

I had an issue with NIS 2005 anti-spam plug-in causing Outlook 2002/XP to crash with a error, the first time I run it. But if I run it again immediately, its fine.

From MS forums, I read postings which indicated that if I was the only user set up on XP, then it was not an issue. As I would be in a lot of trouble if I removed the set ups for the other 3 family members, I did not try this theory out!

Removing the anti-spam plug-in was not successful. I emailed Symantec support who responded that they could not replicate it (i.e. they are not doing anything about it). So I was forced to rename the anti-spam program to ".old" which stops it running all together.

  THE TERMINATOR 20:47 30 Jan 2005

Well I have uninstalled Microsoft Anti-Spyware and re-installed NIS2005, and the problem has gone away, I don't really want to re-install the Anti-Spyware in case the prob comes back. Maybe Microsoft will redeem themselves, and find a fix....TT

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?