NIC card not recognised by XP Home

  Nessie 23:32 09 Dec 2006
Locked

i am trying to install a router for a friend who has just got a laptop with wi fi. All the components work because I have tested them all on my system. I am using the NIC card at the moment on my system but when I put it in my friend PC it does not auto detect. I have tried it in 2 PCI slots with no success. The PC is old and slow but it does run XP Home so would expect it to recognise the NIC PCI card. Any ides what the problem is. My last resort would be to get a USB to ethernet converter.

  ed-0 23:44 09 Dec 2006

When you installed the NIC card in your friends computer, did it detect new hardware when you booted up?

Did you check device manager for any yellow exclamation marks?

  Nessie 23:51 09 Dec 2006

no it did not

  ed-0 23:56 09 Dec 2006

Any yellow exclamation marks in > control panel > system > hardware > device manager ?

Is it listed in network adapters in device manager?

  Nessie 00:03 10 Dec 2006

No Nothing. Could the pci controller failed

  ed-0 00:11 10 Dec 2006

" Could the pci controller failed "

Thats not something I have come across.

it could be that you need to reset the configuration data in the bios, as this is an old machine or set it to plug and play aware. This would override the bios and let windows manage the PCI and IRQ's of the motherboard.

Do you know the make and model of the motherboard?

the fact of the NIC card working in your newer machine cuts down the options:-)

  Nessie 00:22 10 Dec 2006

sorry no it was a self build by someone else. Thanks for the suggestions. Will have a look at the bios. Just assumed that Plug and play would be switched on. Strange

  ed-0 00:31 10 Dec 2006

Do you have any other cards inserted in any of the other PCI slots on the motherboard.?

You may be able to identify the motherboard by using either of these two free programs

everest home click here

or

SIW click here

You could download them and either write them to a cdr or place them on a usb pen drive. Then run them on the PC you are working on.

  Nessie 00:40 10 Dec 2006

there was a modem that I removed. It did show up in the device manager but with no drivers. Will try the bios and then use the above software. have tried NIC card in bothe PCI slots

  harps1h 10:17 10 Dec 2006

is there a possibility of a onboard card that needs to be disabled in the bios?

  Nessie 18:00 10 Dec 2006

No NIC card on Board

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017