Newly built PC not outputting video from HDMI

  Archie Batchelor 21:36 20 Apr 2017

I have built a small PC recently and am having troubles with it.

Upon booting the fans start up and all looks well, however I get no output through my HDMI port on the graphics card and the internal speaker gives two short beeps (Not in quick succession)

If I remove my graphics card and attempt to use the ports on the motherboard the fans still start up etc. But this time it gives a one long beep and three shorter ones quickly after.

The Motherboard I am using is a GA-F2A68HM-HD2, the processor is an AMD Athlon X4 860K and the graphics card is a Gigabyte GV-N730-2GI GT730.

(Can provide any other important information)

Thanks so much to anybody who is able to reply :)

  Fruit Bat /\0/\ 22:28 20 Apr 2017

Award BIOS

one long beep and three shorter ones = video problem because your card is removnot detected.

Can you connect by VGA port?

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?